Failed to load sddm

I just reboot my system and I should up failed to load sddm

I searched a bit found to remove video-vesa using mhwd -r. I got this from a topic like this
I followed the steps but there was no config but video-vesa was there

I found I error myself I run sddm command and them it showed can’t find required package

And then I try to upgrade it but failed as it’s was required by many other like manjaro-setting-manajor

Plz help
Thank in advance

I upgraded sddm but now stuck at black screen

I did ctrl + alt +f2
Them sddm command
But error again of could not start display server on vt 1

Plz help any help will be useful

Can you post /var/log/Xorg.0.log ?

This is again a big problem it show to replace some this but then again show error😭 lib32-libcanberra-gstreamer pulse all this stuff

That is so big and you will not be able to understand using camera but

First page

And in last /usr/lib/dri/ failed ( no such file or Directory)
I just upgraded that only icu to 69 to fix sddm
But this is causing error :joy:

I removed gstreamer to update but idk last time less space error was there so I am trying I there any other way out

Yeah I did it currently upgrading but finally I update after 1 year :joy:

Now finally this solved my update problem too
Thank guys I updated and installed icu69 this worked after a reboot

Thanks a lot​:heart::heart:

If you didn´t update for a year, then you should perform a new installation.

Manjaro is a rolling release.
It’s meant to be kept up-to-date.

1 Like

I have now updated its now up-to-date now I will update daily the last I tried for update it showed root fs full. For this I created topic too.
But I am now really surprised by looks now it’s fully charged


This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.