Error kio client on google-chrome

i tried to install this plasma applet but when i click install i get the following error message

Error -- KIO client

ocs://install?url=https%3A%2F%2Fdl1.pling.com%2Fapi%2Ffiles%2Fdownload%2Fj%2FeyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJpZCI6IjE1Nzk2ODU3MzIiLCJ1IjpudWxsLCJsdCI6Imluc3RhbGwiLCJzIjoiOWVhYWFkMTc5Mzk1NzA1MDk3Zjc3MzU4ZDc4ZDQwOWQyYTliYTBjNzI0YWEzYjYxOGE0ZGI1OTNmOTkzOGNkOGVkYTMzOTA5YjU1NDYwZWExYTQ4YzNiZWM4NWI3NzMyMGZjZjZjNDc1Y2RkNWE5YjFlMmYzYTdhNmNkZjhkMDkiLCJ0IjoxNjMzOTYzNzQzLCJzdGZwIjoiYTlkNzI2ZmIzM2E1M2UwMTY3OTU2MzlmNjY1ZDMwZDAiLCJzdGlwIjoiMTEyLjEzNC4xODQuMjExIn0.09kNEgDFO7jI6JraWKTwLxTP-lbR1FepOfhyoESSDHI%2Fpaneltransparencybutton-0.2.0.plasmoid&type=plasma5_plasmoids&filename=paneltransparencybutton-0.2.0.plasmoid


[Ok]

I got a similar error before a few days when trying to join a telegram group through browser but then i fixed it by pasting it on telegram and then clicking it but i dont know any other way to install this plasma applet

Error -- KIOexec
Unable to create io-slave. Unknown protocol 'tg'

image

I got these errors when using chrome

i tried to install the applet from firefox but clicking the install button did nothing

trying to join the telegram from firefox let me choose application so it works fine it firefox

You have to install a package called ocs-url from the AUR if you want that to work. :arrow_down:

pamac build ocs-url

:wink:

thank you so much

but why isn’t that preinstalled then ?

even though it fixes the issue with plasma applet it doesnt fix the error with telegram though . Is that a bug of google-chrome ?

It’s an AUR package, not a Manjaro package, and it is deemed to not be an essential package, given that there are yet other ways of installing widgets and that ocs-url is indeed already available through the AUR.

Still, perhaps it would indeed be a good idea to include it. :wink: Feel free to post a #site-feedback:feature-request, if you like. :stuck_out_tongue:

P.S.: The upcoming Plasma 5.23 will by default allow for setting the panel transparency, presumably via a widget like that one.

Hmm… Hard to say. It depends on how you installed Google Chrome, because that’s not a Manjaro package ─ Chromium is, but the proprietary Chrome is not.

If you installed Chrome as a Snap or a FlatPak, then you needn’t look any further, because those are containerized applications. They don’t have any access to the rest of the system’s resources, and their inter-process communication with the rest of the system is highly limited.

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.