Earphones mic not detected

Input doesn’t work (not even detected as an input device in PulseAudio), output works completely fine.
I also tried with an older pair, doesn’t work

inxi -Fxxz:

System:    Kernel: 5.8.6-1-MANJARO x86_64 bits: 64 compiler: N/A Desktop: Cinnamon 4.6.7 tk: GTK 3.24.23 
           dm: LightDM Distro: Manjaro Linux 
Machine:   Type: Laptop System: ASUSTeK product: GL553VD v: 1.0 serial: <filter> 
           Mobo: ASUSTeK model: GL553VD v: 1.0 serial: <filter> UEFI: American Megatrends v: GL553VD.308 
           date: 04/29/2019 
Battery:   ID-1: BAT0 charge: 40.1 Wh condition: 40.3/48.2 Wh (84%) volts: 16.4/14.4 
           model: Simplo SDI ICR18650 serial: <filter> status: Unknown 
CPU:       Topology: Quad Core model: Intel Core i7-7700HQ bits: 64 type: MT MCP arch: Kaby Lake rev: 9 
           L2 cache: 6144 KiB 
           flags: avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 44817 
           Speed: 1000 MHz min/max: 800/3800 MHz Core speeds (MHz): 1: 1000 2: 1000 3: 1000 4: 1000 
           5: 1000 6: 1000 7: 1000 8: 1000 
Graphics:  Device-1: Intel HD Graphics 630 vendor: ASUSTeK driver: i915 v: kernel bus ID: 00:02.0 
           chip ID: 8086:591b 
           Device-2: NVIDIA GP107M [GeForce GTX 1050 Mobile] vendor: ASUSTeK driver: nvidia v: 440.100 
           bus ID: 01:00.0 chip ID: 10de:1c8d 
           Device-3: Realtek USB2.0 HD UVC WebCam type: USB driver: uvcvideo bus ID: 1-6:3 
           chip ID: 0bda:57f5 
           Display: x11 server: X.Org 1.20.8 driver: modesetting,nvidia resolution: 1920x1080~60Hz 
           s-dpi: 96 
           OpenGL: renderer: GeForce GTX 1050/PCIe/SSE2 v: 4.6.0 NVIDIA 440.100 direct render: Yes 
Audio:     Device-1: Intel CM238 HD Audio vendor: ASUSTeK driver: snd_hda_intel v: kernel bus ID: 00:1f.3 
           chip ID: 8086:a171 
           Sound Server: ALSA v: k5.8.6-1-MANJARO 
Network:   Device-1: Intel Wireless 7265 driver: iwlwifi v: kernel port: e000 bus ID: 02:00.0 
           chip ID: 8086:095a 
           IF: wlp2s0 state: up mac: <filter> 
           Device-2: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet vendor: ASUSTeK driver: r8168 
           v: 8.048.03-NAPI port: d000 bus ID: 03:00.0 chip ID: 10ec:8168 
           IF: enp3s0 state: up speed: 100 Mbps duplex: full mac: <filter> 
Drives:    Local Storage: total: 931.51 GiB used: 302.02 GiB (32.4%) 
           ID-1: /dev/sda vendor: Seagate model: ST1000LM035-1RK172 size: 931.51 GiB speed: 6.0 Gb/s 
           serial: <filter> 
Partition: ID-1: / size: 907.37 GiB used: 302.02 GiB (33.3%) fs: ext4 dev: /dev/sda2 
Swap:      ID-1: swap-1 type: partition size: 8.16 GiB used: 0 KiB (0.0%) priority: -2 dev: /dev/sda3 
Sensors:   System Temperatures: cpu: 59.0 C mobo: N/A gpu: nvidia temp: 51 C 
           Fan Speeds (RPM): cpu: 3600 
Info:      Processes: 251 Uptime: 10m Memory: 7.66 GiB used: 1.98 GiB (25.9%) Init: systemd v: 246 
           Compilers: gcc: 10.2.0 clang: 10.0.1 Packages: pacman: 1610 Shell: Bash v: 5.0.18 
           running in: gnome-terminal inxi: 3.1.05 

Please refer to this topic Sound from speakers no sound from 3.5mm jack-audio

I tried everything except recompiling the kernel (I don’t think I’m able to do it without breaking the system, and I’d like to keep my system safe).
In particular what worked for you?
I even tried to put the string suggested in one of the latest comments (options snd-hda-intel model=dell-headset-multi) but with this my system doesn’t boot

Followed this guide: Advanced Linux Sound Architecture - ArchWiki

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.