Dual boot option no longer appears when formatting windows

I have two SSDs, one contains manjaro linux and the other contains my windows.
I was forced to format the windows ssd because I had a problem, but now the dual boot no longer appears when starting the computer, what do I do?
now i only have access to windows, how can i go back to the dual boot window at startup?

This is normal behaviour take a look at this:

You could setup your Linux SSD as the first Boot device in your Bios and press/hold shift (if you want to see GRUB) because its hidden at the moment.

Thank you very much friend, but I still have a doubt, how do I run this command on windows?

oh thank you very much, i will try right now dear friend

Goodluck, come back and tell me if thats works.

btw. some bios manufactures gives the option with f12 (bootmanager) to temporary choose your boot device. I use this way my external SDD drive for Linux and just press f12 when i want to boot into windows.

unfortunately I was not able to do as you said, because my second SSD is not present in the BIOS menu, very strange, follow the image if it helps in something
the one that is marked as second is the windows hd

Whats going on with the USB HDD? Could be this a external Linux Drive?

A nevermind, thats empty device… this bios is really old… sorry its a long time since i saw a bios that looks like this.

it was probably the bootable pendrive that I used to format windows, in this reboot I did I put it as second place

If you have the option to change temporary your boot device with f12 or what ever this hotkey is for this older bios is one option.

Option two:
I really not into this old bios Interfaces, but can you select 2. and press enter to choose the other internal linux ssd?

I’ll try both options and get back here as soon as possible.

Unfortunately about bios I can’t update to a new one because it is a notebook. Well, I’ve never really tried it, so I don’t know if it’s possible

It’s fine, you don’t have to update… never change a running system… as long as there any bugs or security issues.

I just wanted to let you know, that i can’t help you with setup this old bios… or that i possible make some mistakes.

this is the only screen that appears when you start, is it possible with any key to open grub through it? it appears for a few seconds and already starts windows.
about bios, unfortunately option 1 and 2 did not work

I saw in the other screenshot that you have legacy boot (MBR), i think you still should have grub working on the other SSD where is Linux installed. But you have to change the boot priority for that.

Maybe give me some more screens from your Bios options and also the hotkeys that wasn’t view able in first picture… at the bottom.

If you press f12 when you boot your laptop there is no boot options, showing up?

Edit: I don’t think you will have access to your grub menu from the Windows Boot Device… possible i could be wrong here… im not a linux expert. But if im wrong, just hold shift when you boot and keep holding it through the boot.

if i press f12 nothing happens. In fact it opens the windows repair settings.

Anyway, if I try to change the legacy boot form to the one you are looking at, the result is that it does not find a bootable devecy.

Anyway, I’m afraid that maybe I should reinstall my Linux manjaro, but I didn’t want to have to resort to that, if I have more options I will accept to do what I say willingly

when I press enter on the ssd nothing happens either.

Okay first i have to say, this bios options are very limited, i don’t see a option how to choose your second SSD.

But you could “enable” F12 Boot Menu under “Main”.

Maybe there you can choose your other device… if not… maybe there is something wrong with your Linux SSD, in this case you can check in Windows Device Manager and look if you can see this second SSD. I hope your second linux SDD is not broken.

I’m creating a bootable USB stick with Linux to try a boot option with it. The HD with linux is not broken or burned because I was working on it until a few hours ago before connecting to windows and doing the formatting

When was the last time, that you booted into Manjaro with your SSD?

I think atleast it should show up under information… i really have a bad feeling that your Linux Drive is dead :frowning:

Okay that’s good. Then there should be a way to change boot priority, if you have enabled this option with F12 in your Bios.

Select your SSD and press arrow key to left or right or f5-f6 to change to the other SSD.
But anyways i think the best way is f12, just activate it in your bios under “Main”.

unfortunately at Bios, pressing F12 doesn’t get you anywhere.
as you can see the installer recognizes the hd where the manjaro is, what do you suggest doing? should I install it side by side and see what?

You should told me, that your both drives are identical.

Maybe you can change your drive, but because of your old bios it won’t show the difference but possible it’s changed after pressing the right Hotkey. With f-5 or f-6 or Left and Right Arrowkey? on 1. HDD : Lexar 256GB SSD…

Did you activated this option in your Bios (under Main) yet?
I saw it was disabled on your last few screenshots.

Thats good to see, that your device still working.

I think your last installation should still working… i think windows10 overwrite something related to your first SSD, related to your Windows-Boot Manager. How did you choose between Linux/Windows10 in the past?

There was a Windows Bootloader right, or was it only grub?

Anyways with 2 seperate drives you should be fine and your Linux should be working… its all related to Bios Boot priority… of course you “could” fix that with reinstall Manjaro… but i don’t know if you really want this and im not experienced enough what happends to your files after that.