DaVinci Resolve Does Not Open or Start

Hi All,

Has anyone reported that DR no longer opens or starts after the most recent update? Not a single reaction when clicked to open. The only other change I made was add more memory from 64 GB to 128 GB. It was working fine last week. The memory was added yesterday afternoon.

HP Z820 Workstation 128 GB memory, 6 GB nVidia video, 10 TB drives

Should I wait for the next DV update?
Should I uninstall and reinstall?
Should I run a repair script that is already available?

Thanks again,

Gerry

Hello,

Some AUR packages require a rebuild after a system update. No need to remove and reinstall, jut rebuild.

1 Like

Thanks for your reply bogdancovaciu.

I hope that works for most users, but it didn’t work for me. The Panel and RAW Speed Test still work.

Regards,

Gerry

Any other thoughts?

I am experiencing the same issue. I can run the two accessory apps but nothing happens when running resolve itself. I am On 17.4.4

I hope this awesome community can help us. I don’t mind uninstalling and reinstalling, but my gut feel is that may not work either. Then what?

Regards,

Gerry

I have tried a few times reinstalling, using the AUR version, and using the .run file directly. What was the last version that worked for you?

I switched to Manjaro from Windows literally today to I don’t have any experience with a working Resolve yet.

It’s kind of strange. First, you have to download the Linux version of Davinci Resolve from Blackmagic Design and put it in your download folder. Here’s the video. I’ll probably do this over the weekend, too.

Regards,

Gerry

How to install DaVinci Resolve in Manjaro

It is actually the linux version of resolve that he downloads. Hopefully that clears things up a bit. But, I’ve tried this tutorial and I have the same issue. Hope it works for you.

I have the same issue on latest gnome.

Hi,

Did you already uninstall and reinstall? Still didn’t work?

Let me update. It’s been a year since I ran through this process. Good catch.

All,

I just did a build only using the Linux download. It still doesn’t work. It will not open.

Manjaro, is this a Black Magic issue or do you know yet? Any help is greatly appreciated.

Regards,

Gerry

Did you follow the Arch wiki?

https://wiki.archlinux.org/title/DaVinci_Resolve

I already had it running for a year straight using the method above.

I used the davinci-resolve-checker script (with a prime-run command)

This is output, any idea how to make it less confused?

Locale unavailable: en_CA, using en_US instead
Using locale en_US
DaVinci Resolve checker 2.5.1
Installed DaVinci Resolve package:
Chassis type: laptop
Installed OpenCL drivers: opencl-nvidia
Presented GPUs:
TU106M [GeForce RTX 2060 Max-Q] (kernel driver in use: nvidia)
Renoir (kernel driver in use: amdgpu)
OpenGL vendor string: NVIDIA Corporation

You have AMD and NVIDIA GPUs. I am confused. Which one do you intend to use?

I did a rebuild and I also uninstalled and resintalled it. It still doesn’t run. I get the mouse cursor loading animation for a few moments but nothing after that.

Install the libxcrypt-compat package and launch davinci-resolve from terminal to share output. Also see the latest comments on the AUR page: AUR (en) - davinci-resolve

1 Like

Thank you. That did it.

radumitrescu, can you please list every step you took to get DR to open again? Whar install method and anything else that might help the rest of us.

Thanks,

Gerry