Conflict with internal loudspeakers BMAX B2 PLUS

Good evening everyone
i use manjaro kde and i have a problem
how do i disable the internal speakers of my new BMAX b2 plus pc?
I would like the audio to be connected to the monitor speakers by default, without touching anything.
Instead, every time I start the PC, the audio comes from the internal speakers of the PC.
thanks to who helps me.

How to increase your chances of solving your issue:

what kind of answer is this?

You can disable the internal speaker with pavucontrol → Configuration and select Profile: Off of Built-in Audio.

1 Like

OP would need to install PulseAudio Volume Control on KDE

pamac install pavucontrol-qt

Suggestion to Change profile for Built-in Audio to Off would ensure audio only uses HDMI/DP Controller

I tried but the problem remains
thanks anyway