Chromium or Firefox - No way to Save Images

Using Manjaro on a Acer Chromebook 15 CB3-532. In Firefox or Chromium (Chrome) I cannot left or right click on any image to save it as you would in Windows or on a Chromebook. No left or right click to get a “Save as” dialog. Seems odd. Any ideas? Thanks in advance!

What options do you get?

Nothing lol just clicking the screen with zero effect. Very strange. Aside from this loving Manjaro

for example:
If I right click on your avatar picture “A”
I get several options

You get none?

… stating: “loving” Manjaro
isn’t going to improve the response significantly :wink:

None, zero options

can’t replicate

can’t help
that’s not normal
try a fresh profile

but this is affecting two browsers
firefox and chromium

to that end.
I don’t know.

1 Like

Thanks, I’ll try it


You try?

That which you tried and which didn’t work?

nevermind - no feedback necessary in any case

Might want to check this for Firefox

1 Like

Do you have a right-click menu opening in other applications? For instance in the Files file manager.

Just a thought. Are you using a trackpad/mousepad? Does it work with an external e.g. USB mouse?

I was using the touchpad only. Hooked up a regular mouse it worked, uplugged it, touchpad worked, rebooted and all is well now lol Clueless but content lol Thanks everyone!

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.