Cant install any package with octopi

I have a wierd problem with octopi. Since last system upgrade, I’m not able to install anything with octopi. My error is only octopi-helper[aborted]: Suspicious transaction detected -> "echo "Press".
I’ve tried to remove octopi with all folders but no change.
What have I tried:

sudo find / -name "*octopi*" -exec rm -rf {} \;
sudo rm -rf /var/lib/pacman/sync/*
sudo rm -rf /etc/pacman.d/gnupg
sudo pacman -Scc init key database
sudo pacman-key --init populate database
sudo pacman-key --populate manjaro archlinux

With pacman I can install everything as usual. It fails only with octopi.

sudo /usr/lib/octopi/octphelper -ts

octopi-helper[aborted]: Suspicious transaction detected -> "echo "Press"

Is it possible to see more logs, if so how do I do that?
My sytem:
Manjaro 22.1.2
Octopi: 0.14.0 Qt 5.15
XFCE: 4.18
GTK: 3.24.37
Kernel: 6.3.3-1-MANJARO
Best regards

I sugest you create an issue upstream with Octopi developers.

Octopi 0.14 works fine on my end.

You are aware that a lot happend over the weekend with Arch repos and per inheritance Manjaro?

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.