Can't find UUID - unable to boot

Hi All,

I run a dual boot Manjaro/Windows system which was newly assembled in January and has been running fine since up to a few weeks ago.
I had this issue here: No IRQ Handler for Vector - can't boot

Which that particular message was removed (I won’t say resolved) by upgrading the BIOS. I think that issue is actually “fixed” but now I have a new one that is stopping me from booting.

Currently getting on boot:

mount: /new_root: can't find UUID=1ac1e526-e188-4438-8846-8c29410cc569
You are now being dropped into an emergency shell.
sh: can't access tty; job control turned off
[rootfs ]#

using a liveusb I can chroot and get the following from lsblk -fs:

parted -l

nano /etc-fstab:

As you can probably tell I’m not too competent but would really appreciate any help and will give whatever information I can. Just really want my Manjaro system back, I don’t get anywhere near the same productivity in Windows.


please copy here only text :wink:

you can run for display UUID:


after you can compre/edit with fstab


Hi Papajoke,

Thank you for the reply, and I’ll use only text from now on, my apologies!

Using that command I get the below:

loop0                     26M                 
loop1                  389.9M                 
loop2                    1.6G                 
loop3                  731.7M                 
sda                      3.6T                 
|-sda1                    16M                 
`-sda2                   3.6T                 
sdb                    223.6G                 
|-sdb1                   100M                 
|-sdb2                    16M                 
|-sdb3                   223G                 
`-sdb4                   499M                 
sdc                      1.8T                 
`-sdc1                   1.8T                 
sdd                     58.9G                 
|-sdd1                   2.7G                 
`-sdd2                     4M                 
nvme0n1                931.5G                 
|-nvme0n1p1              300M                 /boot/efi
`-nvme0n1p2            931.2G                 /

Unless I’m missing something it doesn’t look too different?
Many thanks again

ok, uuid is good but not bios (is reset with this update ?), in bios : enable AHCI (as your first intall)

1 Like

Hi there,

I’ve checked the BIOS and AHCI is enabled.
If it makes a difference the Manjaro install is running on a m.2 drive.
I’ve also tried with RAID both enabled and disabled for NVME.

Thanks for all your help so far

We need to know the actual UUID of that partition, for which you must use:

lsblk -f

If it doesn’t match the one specified in “fstab”, replace it with the new one.

1 Like

try with only one flag boot , keep others esp only

1 Like

For some reason, the output of your lsblk doesn’t show any UUIDs. If you did run it inside of a manjaro-chroot, then run it outside the chroot. If you did it outside the chroot, then run first manjaro-chroot -a and then try the lsblk -f

1 Like

Thank you for all the replies, here’s the output of lsblk -f from outside manjaro-chroot

[manjaro@manjaro ~]$ lsblk -f
NAME    FSTYPE  FSVER       LABEL            UUID                                 FSAVAIL FSUSE% MOUNTPOINTS
loop0   squashf 4.0                                                                     0   100% /run/miso/sfs/livefs
loop1   squashf 4.0                                                                     0   100% /run/miso/sfs/mhwdfs
loop2   squashf 4.0                                                                     0   100% /run/miso/sfs/desktopfs
loop3   squashf 4.0                                                                     0   100% /run/miso/sfs/rootfs
└─sda2  ntfs                XStore           20BCA1E9BCA1BA24                                    
├─sdb1  vfat    FAT32                        3A64-E52F                                           
├─sdb3  ntfs                                 80706F75706F7138                                    
└─sdb4  ntfs                                 04CEE4DECEE4C8CE                                    
└─sdc1  ext4    1.0         filestore        64558d67-3849-4eae-8762-1fbbb75acc38                
sdd     iso9660 Joliet Exte MANJARO_KDE_2107 2021-06-14-15-33-09-00                     0   100% /run/miso/bootmnt
├─sdd1  iso9660 Joliet Exte MANJARO_KDE_2107 2021-06-14-15-33-09-00                              
└─sdd2  vfat    FAT12       MISO_EFI         0ACC-C46C                                           
│       vfat    FAT32                        0641-FF4A                                           
        ext4    1.0                          1ac1e526-e188-4438-8846-8c29410cc569    

A little bit odd, because there is clearly the UUID that grub can’t find at nvm0n1p2.

Maybe you can try to reinstall grub from manjaro-chroot -a. Also run update-grub from there. Not many more ideas right now.

Do you have Intel RST?

manjaro-chroot -a

Edit the config:

nano /etc/mkinitcpio.conf

and put this in (or replace it)



mkinitcpio -P