Cannot boot up Windows 10 after installing Manjaro

Hi,newbie here,i cannot boot Win 10 after install,GRUB doesn’t shows up and can’t boot up on BIOS too .
I tried other solutions in other tophics but they didnt work.
Help?(I’m fine by reinstalling Manjaro)

lsblk                                                            ✔ 
sda      8:0    0 223,6G  0 disk 
├─sda1   8:1    0   500M  0 part 
├─sda2   8:2    0 172,8G  0 part 
├─sda3   8:3    0   300M  0 part /boot/efi
└─sda4   8:4    0    50G  0 part /
sr0     11:0    1  1024M  0 rom

sudo parted -l 
 1      1049kB     525MB  524MB   primary  ntfs
 2      525MB      186GB  185GB   primary  ntfs
 3      186GB      186GB  315MB   primary  fat32          bootloader, lba
 4      186GB      240GB  53,7GB  primary  ext4

efibootmgr -v                                                    ✔ 
BootCurrent: 0001
Timeout: 0 seconds
BootOrder: 000A,0009,0003,0008,0000,0005,0001
Boot0000* Manjaro	HD(3,MBR,0x2bd6b64a,0x15a7e800,0x96000)/File(\EFI\Manjaro\grubx64.efi)
Boot0001* Win10	HD(3,MBR,0x2bd6b64a,0x15a7e800,0x96000)/File(EFI\Manjaro\grubx64.efi)
Boot0003* CD/DVD Drive 	BBS(CDROM,,0x0)..GO..NO........o.M.A.T.S.H.I.T.A.B.D.-.M.L.T. .U.J.2.6.2....................A...........................>..Gd-.;.A..MQ..L.Q.W.4.3. . . . . . . . . . ........BO
Boot0005* Network Card 	BBS(Network,,0x0)..GO..NO........k.R.e.a.l.t.e.k. .P.X.E. .B.0.5. .D.0.0.........................rN.D+..,.\...........<..Gd-.;.A..MQ..L.R.e.a.l.t.e.k. .P.X.E. .B.0.5. .D.0.0........BO
Boot0008* Hard Drive 	BBS(HD,,0x0)..GO..NO........o.K.I.N.G.S.T.O.N. .S.H.1.0.3.S.>..Gd-.;.A..MQ..L. . . . ........BO
Boot0009* KINGSTON SH103S3240G	BBS(HD,,0x0)..BO
Boot000A* UEFI OS	HD(3,MBR,0x2bd6b64a,0x15a7e800,0x96000)/File(\EFI\BOOT\BOOTX64.EFI)

inxi -Fza                                                     22 ✘ 
  Kernel: 5.13.19-2-MANJARO x86_64 bits: 64 compiler: gcc v: 11.1.0 
  parameters: BOOT_IMAGE=/boot/vmlinuz-5.13-x86_64 
  root=UUID=661fe7eb-6402-4680-a35f-ec11265ec573 rw quiet splash apparmor=1 
  security=apparmor udev.log_priority=3 
  Desktop: GNOME 40.5 tk: GTK 3.24.30 wm: gnome-shell dm: GDM 40.1 
  Distro: Manjaro Linux base: Arch Linux 
  Type: Laptop System: ASUSTeK product: N550JK v: 1.0 serial: <filter> 
  Mobo: ASUSTeK model: N550JK v: 1.0 serial: <filter> 
  UEFI: American Megatrends v: N550JK.204 date: 01/23/2014 
  ID-1: BAT0 charge: 41.4 Wh (98.8%) condition: 41.9/60.5 Wh (69.2%) 
  volts: 15.0 min: 15.0 model: ASUSTeK N550-40 type: Li-ion serial: N/A 
  status: Not charging 
  Info: Quad Core model: Intel Core i7-4700HQ bits: 64 type: MT MCP 
  arch: Haswell family: 6 model-id: 3C (60) stepping: 3 microcode: 28 cache: 
  L2: 6 MiB 
  flags: avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx 
  bogomips: 38322 
  Speed: 2300 MHz min/max: 800/3400 MHz Core speeds (MHz): 1: 2300 2: 3022 
  3: 2649 4: 3063 5: 2744 6: 2604 7: 2760 8: 2803 
  Vulnerabilities: Type: itlb_multihit status: KVM: VMX disabled 
  Type: l1tf 
  mitigation: PTE Inversion; VMX: conditional cache flushes, SMT vulnerable 
  Type: mds mitigation: Clear CPU buffers; SMT vulnerable 
  Type: meltdown mitigation: PTI 
  Type: spec_store_bypass 
  mitigation: Speculative Store Bypass disabled via prctl and seccomp 
  Type: spectre_v1 
  mitigation: usercopy/swapgs barriers and __user pointer sanitization 
  Type: spectre_v2 mitigation: Full generic retpoline, IBPB: conditional, 
  IBRS_FW, STIBP: conditional, RSB filling 
  Type: srbds mitigation: Microcode 
  Type: tsx_async_abort status: Not affected 
  Device-1: Intel 4th Gen Core Processor Integrated Graphics vendor: ASUSTeK 
  driver: i915 v: kernel bus-ID: 00:02.0 chip-ID: 8086:0416 class-ID: 0300 
  Device-2: NVIDIA GM107M [GeForce GTX 850M] vendor: ASUSTeK driver: nouveau 
  v: kernel bus-ID: 01:00.0 chip-ID: 10de:1391 class-ID: 0302 
  Device-3: IMC Networks USB2.0 UVC HD Webcam type: USB driver: uvcvideo 
  bus-ID: 3-7:5 chip-ID: 13d3:5188 class-ID: 0e02 serial: <filter> 
  Display: wayland server: 1.20.13 compositor: gnome-shell driver: 
  loaded: nouveau note: n/a (using device driver) - try sudo/root 
  display-ID: 0 resolution: <missing: xdpyinfo> 
  OpenGL: renderer: Mesa DRI Intel HD Graphics 4600 (HSW GT2) 
  v: 4.5 Mesa 21.2.3 compat-v: 3.0 direct render: Yes 
  Device-1: Intel Xeon E3-1200 v3/4th Gen Core Processor HD Audio 
  driver: snd_hda_intel v: kernel bus-ID: 00:03.0 chip-ID: 8086:0c0c 
  class-ID: 0403 
  Device-2: Intel 8 Series/C220 Series High Definition Audio vendor: ASUSTeK 
  driver: snd_hda_intel v: kernel bus-ID: 00:1b.0 chip-ID: 8086:8c20 
  class-ID: 0403 
  Sound Server-1: ALSA v: k5.13.19-2-MANJARO running: yes 
  Sound Server-2: JACK v: 1.9.19 running: no 
  Sound Server-3: PulseAudio v: 15.0 running: yes 
  Sound Server-4: PipeWire v: 0.3.38 running: no 
  Device-1: Intel Wireless 7260 driver: iwlwifi v: kernel port: e000 
  bus-ID: 04:00.0 chip-ID: 8086:08b1 class-ID: 0280 
  IF: wlp4s0 state: up mac: <filter> 
  Device-2: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet 
  vendor: ASUSTeK driver: r8169 v: kernel port: d000 bus-ID: 05:00.0 
  chip-ID: 10ec:8168 class-ID: 0200 
  IF: enp5s0 state: down mac: <filter> 
  Device-1: Intel Bluetooth wireless interface type: USB driver: btusb 
  v: 0.8 bus-ID: 3-5:4 chip-ID: 8087:07dc class-ID: e001 
  Report: rfkill ID: hci0 rfk-id: 0 state: up address: see --recommends 
  Local Storage: total: 223.57 GiB used: 8.29 GiB (3.7%) 
  SMART Message: Required tool smartctl not installed. Check --recommends 
  ID-1: /dev/sda maj-min: 8:0 vendor: Kingston model: SH103S3240G 
  size: 223.57 GiB block-size: physical: 512 B logical: 512 B 
  speed: 6.0 Gb/s type: SSD serial: <filter> rev: BBF0 scheme: MBR 
  ID-1: / raw-size: 50.03 GiB size: 48.94 GiB (97.83%) 
  used: 8.29 GiB (16.9%) fs: ext4 dev: /dev/sda4 maj-min: 8:4 
  ID-2: /boot/efi raw-size: 300 MiB size: 299.4 MiB (99.80%) 
  used: 280 KiB (0.1%) fs: vfat dev: /dev/sda3 maj-min: 8:3 
  Alert: No swap data was found. 
  System Temperatures: cpu: 65.0 C mobo: N/A gpu: nouveau temp: 52.0 C 
  Fan Speeds (RPM): cpu: 2600 
  Processes: 243 Uptime: 26m wakeups: 1 Memory: 15.52 GiB 
  used: 2.42 GiB (15.6%) Init: systemd v: 249 tool: systemctl Compilers: 
  gcc: N/A Packages: pacman: 1115 lib: 295 flatpak: 0 Shell: Zsh v: 5.8 
  running-in: gnome-terminal inxi: 3.3.06 

sudo blkid                                                       ✔ 
/dev/sda4: LABEL="Manjaro" UUID="661fe7eb-6402-4680-a35f-ec11265ec573" BLOCK_SIZE="4096" TYPE="ext4" PARTUUID="2bd6b64a-04"
/dev/sda2: LABEL="Yerel Disk" BLOCK_SIZE="512" UUID="180C1BC10C1B98B8" TYPE="ntfs" PARTUUID="2bd6b64a-02"
/dev/sda3: LABEL_FATBOOT="EFI" LABEL="EFI" UUID="676D-8179" BLOCK_SIZE="512" TYPE="vfat" PARTUUID="2bd6b64a-03"
/dev/sda1: LABEL="Sistem AyrM-DM-1ldM-DM-1" BLOCK_SIZE="512" UUID="2004C2F104C2C8CC" TYPE="ntfs" PARTUUID="2bd6b64a-01"

172,8 G=Windows 10

Windows is MBR,perhaps thats the issue?

Have you tried holding either ESC, SHIFT, or F8 keys during boot?

Which other solutions have you tried?

If you want to keep the grub menu at every boot, you can edit:


and change:


Then, open the console and do the command:

sudo update-grub


i tried ESC(opens BIOS),it didnt see windows 10,i tried reinstalling GRUB and then updating it,and i tried one more thing but i dont remember it.

I think problem is Manjaro is EFI and Windows is MBR,but i dont know(since i don’t understand UEFI,MBR,Legacy etc.)

Did you tried this :

OS prober does not run and add other operating systems
Please click the ► at the beginning of this line to view this solution

To restore, please execute: sudo echo GRUB_DISABLE_OS_PROBER=false|sudo tee -a /etc/default/grub && sudo update-grub

it didnt work

this didnt work too.(sorry dont know how to do multiple reply)

Please, open the console and do the command:

cat /etc/default/grub

and then copy here the output.


GRUB_CMDLINE_LINUX_DEFAULT="quiet splash apparmor=1 security=apparmor udev.log_priority=3"

# If you want to enable the save default function, uncomment the following
# line, and set GRUB_DEFAULT to saved.

# Preload both GPT and MBR modules so that they are not missed
GRUB_PRELOAD_MODULES="part_gpt part_msdos"

# Uncomment to enable booting from LUKS encrypted devices

# Uncomment to use basic console

# Uncomment to disable graphical terminal

# The resolution used on graphical terminal
# note that you can use only modes which your graphic card supports via VBE
# you can see them in real GRUB with the command 'videoinfo'

# Uncomment to allow the kernel use the same resolution used by grub

# Uncomment if you want GRUB to pass to the Linux kernel the old parameter
# format "root=/dev/xxx" instead of "root=/dev/disk/by-uuid/xxx"

# Uncomment to disable generation of recovery mode menu entries

# Uncomment this option to enable os-prober execution in the grub-mkconfig command

# Uncomment and set to the desired menu colors.  Used by normal and wallpaper
# modes only.  Entries specified as foreground/background.

# Uncomment one of them for the gfx desired, a image background or a gfxtheme

# Uncomment to get a beep at GRUB start
#GRUB_INIT_TUNE="480 440 1"

# Uncomment to ensure that the root filesystem is mounted read-only so that
# systemd-fsck can run the check automatically. We use 'fsck' by default, which
# needs 'rw' as boot parameter, to avoid delay in boot-time. 'fsck' needs to be
# removed from 'mkinitcpio.conf' to make 'systemd-fsck' work.
# See also Arch-Wiki:

Now edit again


and remove ‘quiet splash’ like this:

GRUB_CMDLINE_LINUX_DEFAULT=“apparmor=1 security=apparmor udev.log_priority=3”

Update with

sudo update-grub

and reboot.

sorry im not native speaker i didnt understand,are you telling me me to delete the line?,can you show me before and after removing “quiet splash”

No, don’t delete the line! But only the words quiet splash

Now, your grub is:

GRUB_CMDLINE_LINUX_DEFAULT="quiet splash apparmor=1 security=apparmor udev.log_priority=3"

After the edit, it would be:

GRUB_CMDLINE_LINUX_DEFAULT="apparmor=1 security=apparmor udev.log_priority=3"
1 Like

ok,there was a menu there for 5 secs,but there was no Windows 10 option in there,only Manjaro

Please open the console:

test -d /sys/firmware/efi && echo efi || echo bios

and post the output.


Your problem is you have installed Manjaro in EFI mode, and Windows is in MBR.
Never mix UEFI with MBR partition scheme.
I think you should reinstall Manjaro in MBR mode

When you install Manjaro, if you don’t want to reinstall Windows, you have to disable EFI in the Bios firmware.

You can this detailed guide:

Good luck. :wink:

Ok thank you,i will try it later.Have nice day

I correct myself: with Win10, via diskpart, it is possible to convert from MBR to EFI without reinstalling windows.
See here:

If you are not practical, you can always use shareware tools that do the job for you.
I think it is more convenient to have both systems in EFI. :slightly_smiling_face:

Ok it seems that i need to remove Manjaro,but how?
I tried to delete it with fdisk on Live Manjaro USB ,but it didn’t work for some reason
Do i need to delete Manjaro partition on Windows Live USB?
Or can i make Windows UEFI without opening Windows?

Indeed, if both are not the same (both EFI or both MBR) grub cannot list the other one.

You re right,but i installed Manjaro as Legacy this time and Manjaro doesnt even boot up this time.Also i deleted Manjaro and there was still no Windows.