Can use ISO with linux54 (19.0.2) but not with linux56 (20.0.3, 20.1rc6) - i3-3770S - GTX 1050 Ti

Can not install Manjaro 20.0.3…I click the installer and it tries to start and then disappear!!
Tried installing 20.0.2 and same issue…tried 20.1rc5 same issue!!!
And if I select non free driver it is stuck saying : a start job in running for livemedia mhwd script!! I waited for 10 mins


could you start a terminal and start the installer in debug mode?

sudo calamares --debug &> ~/debug.log

The debug log is in the home folder.

Could you post the output here as code?

Okkk working on it

Hit enter…the cursor just started blinking in the next line and then paused!

look into the home folder. there should be a file.

Yes…but it is completely blank

The only run:

sudo calamares

Have you checked if the iso has the correct checksum? Or did you use a torrent to download?

Same think…nothing happens…I have a usb ethernet…that is also not detected…so I don’t have internet connection…manjaro settings manager not working properly…

I have downloaded the iso 3 times…didn’t use torrent…tried 20.1 rc4,rc5…20.0.2…same thing happens

Which DE? KDE, Gnome, XFCE… ?

Gnome…tried kde once …same result

I can install 19.0.2 btw

Bt I don’t want that old iso and then upgrade 10000 stuffs

Could you post the output of (as code):

sudo inxi -Fxxxa

That is not a good idea. Upgrades could break things, because there are a lot of changes.

Nothing happens…the cursor just stops in the next line…no output

copy&paste what you see in the terminal.

Nothing is there … totally blank…and I don’t have internet in the live environment

How to upload pictures?




Running MHWD... La(31mwarning: tmconfig /var/lib/mhwd/db/pct/graphic_drivers/hybrid-intel-nvidia-418xx-bumblebee/MHWDCONFIG is invalidi

1mH[31nwarning: [mconfig /var/lib/mhwd/db/pc/graphic_drivers/hybrid-intel-nvidia-430xx-bumblebee/MHWDCONFIG is invalid pacman.log [1m[31mwarning: [mconfig '/var/lib/mhwd/db/pci/graphic drivers/hybrid-intel-nvidia-435xx-prime/MHNDCONFIG' is invalid!

A[1m[31mwarning: [mconfig /var/lib/mbwd/db/pct/graphtc_drivers/nvidia-418xx/MHWDCONFIG is invalidi ( (0: 32mwarning: database file for extra does not exist (use -Sy to download) m[0:32mwarning: database file for multilib does not exist (use -Sy' to download) [ [8;32 Processing class id: 0300

CAL ImA[31mwarning: [mconfig /var/lib/mhwd/db/pci/graphic_drvers/nvidia-430xx/MHWDCONFIG' is invalid!

Ht im [31mWarning: [mconfig /var/lib/mhud/db/pc/graphic_drivers/nvidia-435xx/MHWDCONFIG Is invalidi [1m[: (nconfig /var/lib/mhwd/db/pci/graphic_drivers/catalyst/MHWDCONFIG is Lnvalid! [31mWarning:

H[ImH[31mwarning: [mconfig /var/lib/mhwd/db/pct/network_drivers/r8168/MHWDCONFIG Is invalidt (1m(31mwarning: (mconfig /var/L ib/mhwd/db/pci/network_drivers/rt3562sta/MHWDCONFIG is invalidi

[311 Housing config video-linux for device: 0080:01: 0000300 : 10de 1c82) Display controller nvidia Corporation GP167 [GeForce GTX 1050 Til [ 1m(31m> AtmInstalling video-linux...

0:32mwarning: database file for 'core does not exist (usesy' to download)

[;32mwarning: database file for community does not exist use sy to download) (

HH(0; 32m Sourcing /etc/mhwd-x86 64.conf

mH(8:32 Has 1tb32 support: true

[0:32mSourcing /var/lib/mhwd/db/poi/graphic_drivers/video-linux/MHWDCONFIG

[0:32m Sourcing /var/Lib/mhwd/script/ include/0300

[e:32m Processing class id: 0380

SER[0:32m Processing class id: 0302

H[ 0;32m: Synchronizing package databases... (mR[0:32m downloading hd.db...

cm 32 resolving dependencies... TARFACO;32m looking for conflicting packages...

0:32Packages (16) Lib32-ttbva-2.6.1-1 lib32-libvdpau-1.4-1 tb vc-1.0.12-3 11632-Libya-vdpau-driver-0.7.4-6 11632-mesa-vapau-20.0.7-3 luba2-vulkan-inte


[0:32m Total Download Size: 15.05 MB

[ [8:32 Total Installed Size: 51.30 MB


:32m:: Proceed with installation? [Y/n]

AE:32. Retrieving packages. P :32mdownloading H P :32mdownloading x 56-video-andgpu-19.1.0-2-x86_64.pkg. tar.zst.

H e : 32m downloading llb vnc=1.0.12-3-x86_64.pkg, tar zst. 0:32 downLoad xf86-video-intel-1:2.99.9174908+g7181csa4-1-x86.64.pkg. tar.zst..

Why did you try to install a driver on a live enviroment? bad idea :-1:

Sorry that is totally not what i am asking for.

Ok back to the topic. I need this output:

sudo inxi -Fxxxa
  1. Open a terminal.
  2. type exactly this into the terminal,
  3. press ENTER

I did nothing😳

This gives nothing…I type the command…hit enter…the eursor moves to the next line…that’s it… nothing happens after that