Can not run tableplus 0.1.192

Hello everyone, currently I need tableplus in my work. I tried install from AUR but got the following error

Accessed this link, I received 404 error, It was like they updated the newer version (0.1.192), but AUR haven’t update yet (0.1.186).

I edited PKGBUILD to install ver 0.1.192 . But when I run it, I got the following error related with missing lib.

I’ve searched for many days but haven’t found any solution yet.

It’s been nearly one year since Tableplus actually worked on Arch Linux, and development (on the Linux version) seems to have ground to a halt. I have slowly lost interest and moved on to other solutions-- but hope that some day that Tableplus will continue development, and that another packager will pick up where this was left off.
AUR (en) - tableplus

Finally, It worked like a charm. Thank you very much.

Why didn’t I try this for the first time :frowning_face:

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.