Call for testers, Jade desktop

@codesardine
i once again tried the webdad install on a different VM with 4 gb mem allocation. still the installer [after zipping up to 95%] it just halts as the same shot i shared earlier.
alternatively if i choose architect install, its a breeze but i cant find JADE ! i wish to test drive jade on vm first

1 Like

I have exactly the same issue.

Welcome to the forum.
Will wait for @codesardine s feedback. Maybe an issue with calamares facing problem in build and install?
Jade is not in the repos. If Yes we could have installed from architect

Run ( sudo -E calamares -d ) the installer needs a internet connection.

Let me know what the output is.

will do :+1: desktop is at home and my laptop has to adjust with max 2gb RAM i can allocate ! will update once i am done

EDIT: After almost an hour… the situation is the same. calamares seems to be frozen at 95% with bottom left saying “Install Packages”
but the top screen seems alive with rotational display as defined on the manjaro system. this is on my laptop running virt-manager on manjaro host, with 2g ram dedicated to vm

Calamares downloads the packages and upgrades the installation, could be that only 2gb or a slow internet speed makes the download process very slow.

cant say on 2gb ram but i have downloaded a 5gb iso in less than 6 minutes ! will test out with 4gb ra on vm !

further, i had always opted for “Erase disk” to use the total vdisk and auto partition. i was unable to choose the manual [the vdisk was not listed in manual mode]

@codesardine
yesterday night i downloaded fresh iso, tried again to install and i left the desktop as it is presuming the install will be over with sunrise !

here is the error i got !

There is a new build available.

this build just works… [only glitch, i deselected chromium and selected firefox during install, which didnt happen… nonetheless, i installed firefox via pacman :slight_smile:]

installed via gnome-boxes, host is manjaro-i3. i allocated 2gb ram to the vm…

suggested requests…

  1. clicking search icon opens search window, it has to be re-clicked below on the icon to make it close. would be nice if it closes by either clicking else where OR Esc button.

more doubts…

  1. unable to find the power button [how do i logout/reboot or poweroff]. i am testing as VM so i usetheVM menu to do this.

  2. display resolution once set from monitor is not saved. i need to run xrandr after every boot and the wallpaper doesnt re-adjust to the new resolution

  3. how do i add launchers [bottom left icons]

Settings/panel manager/launcher

For logout right click icon on systray.
logout

You should have lxranr in settings, if not install it from repos.

1 Like

suggestion for ease of use, can you add a “power” icon that indicates and operates on-click ?

Is only visible if you have a battery VM does not have one.

aha ! got it ! the power-manager fails to load in vm ~? just curious, desktops too dont have battery ?!

It uses lxqt battery app.

1 Like