After Manjaro Installation my notebook doesn't boot

I’m new here and I have a problem after the installation of Manjaro on my Dell XPS 13 (model from 2021).
My choice was to install only Manjaro on the device, with 16 GB Swap.
No it is not possible to boot the system. I get the folloing message.

> `ERROR: resume: hibernation device UUID=14f93ad6-835b-43dd-aef5-687eb9e18459' no
> t found
> ^[[244"[[24 ERROR: device UUID-2db20997-b952-4d54-af44-846b8468fc84' not found. Skipping fsck. mount: /new root: can't find UUID=2db20997-b952-4d54-af44-046b8468fc04. You are now being dropped into an emergency shell.
> sh: can't access tty: job control turned off [rootfs # exit
> ERROR: Failed to mount the real root device. Bailing out, you are on your own. Good luck.
> sh: can't access tty: job control turned off
> [rootfs ]# exit
> [ 38.8230071 Kernel panic - not syncing: Attempted to kill init! exitcode=0x00000000 38.8529181 CPU: 6 PID: 1 Comm: sh Not tainted 5.10.36-2-MANJARO #1
> 38.853816] Hardware name: Dell Inc. XPS 13 9318/0DXP1F, BIOS 2.1.1 03/25/2021
> 38.8531441 Call Trace:
> [ 38.8531961 dump_stack+0x6b/0x83 panic+0x112/0x2e8
> [ 38.8532561 [ 38.8533101 do exit.cold+8x2c/8xb3 do_group_exit+0x33/0xa0
> I 38.8533751
> [ 38.8534321 x64_sys_exit_group+8x14/0x20
> 38.853504] do syscall_64+0x33/8x40 [ 38.8535701 entry_SYSCALL_64_after_huframe+8x44/8xa9
> [ 38.8536511 RIP: 0833:0x7f064162c621
> 38.8537171 Code: 55 48 of 88 be e7 00 00 00
> ba 3c 00 00 00 eb 16 66 of 1f 84 00 00 00 00 08 89 do 8f 85 48 3d 08 f8 ff ff 77 1c f4 89 f8 of 85 C
> 38.854852] RSP: 082b:00087ffc503e86f8 EFLAGS: 00000282 ORIG_RAX: 00000000000000e7
> [ 38.8541871 RAX: ffffffffffffffda RBX: 00005622af0c6704 RCX: 00007f064162c621
> [ 38.8543111 RDX: 000000000000003c RSI: 00000000000000e7 RDI: 0000000000000000
> 38.8544311 RBP: 0000000000000004 R08: ffffffffffffff88 R89: 00007ffc503e0a68 [ 38.8545531 R18: fffffffffb87 R11: 0000000000000202 R12: 0000000000000002
> [ 38.8546731 R13: 0000000000000000 R14: 0000000000000000 R15: 0000000000000000
> [ 38.8548881 Kernel Offset: 0xb000000 from 0xffffffff81008888 (relocation range: 0xffffffff80000000-0xffffffffbfffffff) [ 38.8550841-end Kernel panic not syncing: Attempted to kill init! exitcode=0x00000000 1---`

What can I do? What do you recommend.

Thank you very much in advance.


Again an Intel Iris chipset which has problems to find the devices… hm…

Is “Intel Rapid Storage” enabled?

Could you check the UUID ?

Boot a live session and open a terminal:

manjaro-chroot -a



Maybe also try the LTS Version with Kernel 5.4 :

Hi Megavolt,

thank you very much for your reply.
How can I check, if the Intel Rapid Storage is enabled?
Here the terminal outputs:

[manjaro@manjaro ~]$ manjaro-chroot -a
grub-probe: error: cannot find a GRUB drive for /dev/sda1.  Check your
grub-probe: error: cannot find a GRUB drive for /dev/sda1.  Check your
==> Mounting (ManjaroLinux) [/dev/nvme0n1p2]
 --> mount: [/mnt]
 --> mount: [/mnt/boot/efi]

[manjaro /]# cat /etc/fstab && lsblk -o PATH,UUID,FSTYPE,PARTTYPENAME,MOUNTPOINT
# /etc/fstab: static file system information.
# Use 'blkid' to print the universally unique identifier for a device; this may
# be used with UUID= as a more robust way to name devices that works even if
# disks are added and removed. See fstab(5).
# <file system>             <mount point>  <type>  <options>  <dump>  <pass>
UUID=EE6C-239D                            /boot/efi      vfat    umask=0077 0 2
UUID=2db20997-b952-4d54-af44-046b8468fc04 /              ext4    defaults,noatime 0 1
UUID=14f93ad6-035b-43dd-aef5-687eb9e10459 swap           swap    defaults,noatime 0 0
/dev/nvme0n1p1                          /boot/efi
/dev/nvme0n1p2                          /

[manjaro /]# blkid
/dev/sda1: BLOCK_SIZE="2048" UUID="2021-05-19-14-17-55-00" LABEL="MANJARO_KDE_2105" TYPE="iso9660"
/dev/sda2: SEC_TYPE="msdos" LABEL_FATBOOT="MISO_EFI" LABEL="MISO_EFI" UUID="9C47-5257" BLOCK_SIZE="512" TYPE="vfat"
/dev/loop0: TYPE="squashfs"
/dev/loop1: TYPE="squashfs"
/dev/loop2: TYPE="squashfs"
/dev/loop3: TYPE="squashfs"
/dev/nvme0n1p1: LABEL_FATBOOT="NO_LABEL" LABEL="NO_LABEL" UUID="EE6C-239D" BLOCK_SIZE="512" TYPE="vfat" PARTUUID="3eaa5e96-f75b-8a46-a36e-cd564fffd6f8"
/dev/nvme0n1p2: UUID="2db20997-b952-4d54-af44-046b8468fc04" BLOCK_SIZE="4096" TYPE="ext4" PARTUUID="b8ee39ff-fb6e-634d-91ce-5f27635ca375"
/dev/nvme0n1p3: UUID="14f93ad6-035b-43dd-aef5-687eb9e10459" TYPE="swap" PARTUUID="6e31ba78-f9c1-604a-9548-b734033c7c1a"

You wrote also to check the UUID? What should I do?

You need to check it at your EFI. It have to be at least in “AHCI mode” or disable it if possible.

Just check if the IDs differs, but seems not to be the a case.

Seems to be the same error like here, but no solution:

Check this list:

Hi Megavolt,
I disabled Raid and Enable AHCI and now it works.
Thank you very much for your help.

1 Like

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.