Zoom: no background blur

I have Dell Latitude e5430 laptop and Zoom (Flatpak), Manjaro KDE. I can’t find blur option in Zoom. Anyone of you have the same issue? My hardware is too old? I use the additional camera (savio). Any suggestion? I also cannot use virtual backgrounds. Strange!

Have you tried the AUR version? Might be due to some permission issues of flatpak version.

Thanks I will try. Flatpak version consumes also about 30% of CPU!

Sorry, blurred background in Zoom is unavailable on linux.

  • The blurred background option is only available for the Windows and macOS desktop clients, as well as the Android and iOS mobile apps. Desktop clients must meet the “Image only without a physical green screen” requirements.
1 Like

Changed to AUR ver but still no blurr neither virtual background. Althought when try to choose virtual background I see tip: This option is not available because your admin requires a virtual background to start video.

Please go through it.

I understand that blurred background is not possible, but what about the virtual background?

Virtual Background requirements for Zoom desktop client


Image only with a physical green screen

  • Zoom desktop client, version 2.0 or higher
  • 2 cores, 2Ghz or higher (i5/i7 or AMD equivalent) processor
  • A physical green screen

Image only without a physical green screen

  • Zoom desktop client, version 5.7.6 or higher
  • Supported processors
    • Intel i3
      • 4 cores or higher
      • 8th generation or higher
    • Intel i5
      • 4 cores or higher
      • 6th generation or higher
    • Intel i7
      • 4 cores or higher
      • 4th generation or higher
    • Intel i9
      • 4 cores or higher
      • 4th generation or higher
    • Intel Xeon
      • 4-cores or higher
      • 2.0Ghz or higher
    • AMD
      • 8 logical cores or higher
      • 3.0Ghz or higher
1 Like

Seemes due to some CPU limitation.

In my case, I have 6th gen i3 with no physical green screen, so my system is basically incompatible for this feature :man_shrugging: .

This is incorrect. I’m using the same current Zoom release from flathub and both blur as well as virtual backgrounds work just fine on my i5-8250U.

Well, your CPU satisfies the requirements for virtual background, but how did you enable blurred background?

It’s just … there for me:

I can’t remember exactly when it was added, but “not too long ago” it was definitely missing from only the Linux client. Apparently they haven’t updated their documentation yet.

Well, it’s no there in my machine :confused:

Heck, can’t even turn on the virtual-backgrounds.