Zoom keeps changing its own audio volume

Zoom keeps changing its own audio volume to be 10%, which is really frustrating because I have to go into my audio mixer and change it back before I can hear anything that is happening in my meetings. Is there a setting or script I can use to prevent this from happening?

Update: it seems like the problem occurs every time Zoom creates a new output audio stream, which happens when I’m transferred into or out of a breakout room.

I’m using zoom 5.3.472687.1012-1 and pulseaudio 13.99.2+13+g7f4d7fcf5-1.

Don’t know, but is this a Zoom client that allows you to set volume to auto adjust volume, or is it set to fixed level?

1 Like

There’s a setting called “auto adjust volume”, but I disabled that setting.

That’s weird…

  • Is this your audio input or output?
  • What is your system default for that one?

:thinking:

Since your saying " change it back before I can hear anything" I think it is the output channel.

Are you using Pulse or Alsa?

1 Like