Yubico Authenticator not seeing yubikey

So I’m running Manjaro for the 1st time on a new laptop(talk about an expensive way to distro hop). I’ve been running Ubuntu for a while on another computer and decided to broaden my Linux horizons and run Manjaro and KDE on the new computer. I use my yubikey for just about everything that it can do. I’ve set it up on the new machine to use my gpg key stored on the yubikey, and I can see it in yubikey-personalization-gui. I also can use it for 2fa in Google and Bitwarden. However, in yubikey authenticator, it does not see my key and I can’t get my one time codes. In Ubuntu I had some trouble running both gpg and yubikey authenticator simultaneously. On Ubuntu, it would work fine with authenticator until I needed to use the gpg functionality. To use gpg I had to use pcsc_scan and replug in the key. Then it would work fine for gpg but I had to restart to use it again in authenticator. I’m not seeing pcsc_scan in Manjaro and scdaemon seems to be picking it up all the time? I use my one-time codes more than gpg - but I’d like to have both. Sorry if this is about a clear as mud. So far I’m digging Manjaro. Thanks

Have you checked out the arch wiki?


It should be a good resource … though it does tend to prefer/suggest the opensource ykman commands.

I have tried enabling pcscd service and sockets.

great resource thanks. I can see the OATH codes using ykman but the GUI applications is still no go. I

Install yubico-authenticator-bin from AUR. The repo version is out of date and stopped work recently and should be updated by maintainer.