Yesterday Forum Website didn't wanted to load successfully (atleast with javascript)

I had yesterday a big issue with the Forum, im glad that its working today… i also reported the issue in github. Im glad that it fixed today, but it wasn’t the first time that i run into a issue like that.

I only could load the forum with javascript blocker.

Someone has a idea what happend yesterday? I only try to open the forum with firefox on my PC and Laptop and i additional try to open the forum with VPN, but allways this infinity coloured dots (loading issue).

Was this a redirection issue or something like that?

1 Like

Java blocker?

This kinds of things always break when the team going vacationing or to FOSDEM. It’s fixed now.


I know that it fixed, otherwise i couldn’t post this topic :smile:
Because, there is no login option without javascript.

I wanted to know, if someone else experienced the problem and what happend.

Me too, the same symptoms as you and I don’t know what happened.

Deleting cookies appear the home page of the forum (as logged out) but if I try to enter any thread, the page hangs in the five colour dots.

Status page shows the issue was nothing in our computers:

1 Like

I also couldn’t load the page yesterday
Manjaro team has said something about this issue?

1 Like

Yeah i was checking this status too. But the response time was fine when i had disabled javascript… only when javascript was enabled i couldn’t access the forum.

I also wanted to add, that in the night from 31.01 to 01.02 the problem still existed… the web statusinfo showed only a problem till the wednesday morning, but the issue was far longer then that.

1 Like

That’s not Java. It’s JavaScript. There’s a (very) big difference. :stuck_out_tongue_winking_eye:


Okay sry, my fault… then i will call it javascript in future :slight_smile:

I correct my other postings now.

Not yet, thats why i openend this topic :upside_down_face:
But thanks for the feedback.

1 Like

As I understand it, there was an update to the forum software, but it went bad and made the forum unreachable until this afternoon (CET), when a backup was restored. Because of this, the last posts from before the problem occurred have unfortunately all gone missing, because they were not included in the backup.

The big problem was that the forum administrators are currently all traveling in order to meet up at FOSDEM this coming weekend.

@philm has to travel all the way from Asia to Europe, and @Yochanan also has to travel within the US first in order to then catch a flight to Europe. Luckily, both are on the Telegram channel for the Manjaro staff, and so I was able to contact them there about the forum being down. @philm tried to fix the problem yesterday, but he couldn’t get it to work, so either he or @Yochanan restored the backup today while in transit.


yah I could only view the forum with links browser … any javascript using browser only showed the 5 colour dots waiting animation.
I did not see any new postings either… I had not yet joined either… Thanks for the update on the cause…

Pretty bad timing, to update the forum when everyone is on the journey :sweat_smile:

Thanks for sharing the details.


I had the same issue as you described.
About 24h or more…

Everyone had ‘the issue’.
There was a problem with the forum software during upgrade.

At least ‘the issue’ was rather less ‘lossy’ than what happened a few years ago! :slight_smile:


I hope this isn’t a rehash of the FLAC vs. MPEG argument. :wink:


Everybody’s a critic.

Forum Software “Discourse” got updated… to 3.20…

And the forum doesn’t use Java, but Javascript…

I know since Amiga times :innocent:
Better DRINK Java

1 Like