Xsetwacom not reporting finger touchpad Wacom Bamboo fun

Hi im the owner of a CTH-661 wacom bamboo fun. I’ve been using previously in Sabayon Linux (discontinued so here happy i’am in Manjaro!) with touchpad disabled. Also I used to have a small script called bamboo-switch (cant find it anymore) to disable the annoying behavior when using the pen. But now finger pad is not shown anymore by xsetwacom:

xsetwacom --list devices                                                                                             ✔ 
Wacom Bamboo 2FG 6x8 Pad pad            id: 16  type: PAD       
Wacom Bamboo 2FG 6x8 Pen stylus         id: 17  type: STYLUS    
Wacom Bamboo 2FG 6x8 Pen eraser         id: 18  type: ERASER

Im pretty sure that i can disable it. Maybe driver related?


If you are on KDE Plasma as your user description shows, install kcm-wacomtablet from our repository and forget about xsetwacom commands and scripts. All the settings will be available on Settings > Input Devices > Graphic Tablet
I’m sure you installed already the xf86-input-wacom but did you reboot after that?

1 Like