XP-Pen Pentablet starting on reboot

Hi all :slight_smile:

I am using a XP-Pen graphics tablet, but it is not connected everytime, only on some days.
I have the pentablet software installed and everything working so far, but the only annoying thing is, that the software starts on reboot and says “please connect a device” in a window I can only close or minimize.
When I close, it always goes to the background and stays on the right in the taskbar (/system tray).

I already searched the settings but could not find the programm in autostart menu or similar.

Is there a way to disable automatic start somewhere else? In the xp-pen software there is no option to disable it (or at least I did not find anything)

help is appreciated, as it is not a really big problem, but an annoying one :frowning:

thank you!!

Run from terminal:
sudo rm -rf /etc/xdg/autostart/xppentablet.desktop

After that there will be no more annoying window at startup.

1 Like

nice, thank you it already helped! :slight_smile:
what is rf for exactly? thanks!!

It it stands for recursive and force but actually was not necessary in this case, being about just a file and not a folder with a content in it. Power of habit i guess …

oh alright, thank you so much for your help! :slight_smile:

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.