Xournal++ Can't zoom on laptop

I’m using a piece of software called Xournal++ for PDF annotation using the touchscreen on my lenovo Thinkpad X1 Yoga Gen4 and the stylus that comes with it. It used to work just fine

Recently I tried annotating a pdf, and it would not allow me to zoom in our out. That was with me trying to pinch to zoom. Then I looked at the menu under View and the zoom in and out controls were greyed out.

On my desktop, the zoom in and out controls are not greyed out and I can zoom in and out. However its not as useful there.

The application was installed from the official community repositories. It is version 1.1.3-1

When I tried to take a screenshot of the view menu to show the greying out, the screenshot did not capture the dropped down menu.

Any idea what the problem is?



Moderator edit:

  • Removed useless screenshots
  • Removed [SOLVED] from title, mark it solved instead
  • Moved to #support:applications as xournalpp is in the official repos

Never mind. I discovered that I was in presentation mode and that won’t let you zoom. My mistake


This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.