Xorg does not start after updating the drivers

Yesterday, after updating the drivers, I got the error that “Light Display Manager failed to start”.
Without hesitation, I downloaded the latest iso image from the official website and decided to reinstall the system.

After installation, I logged in, updated the packages, rebooted, and got a black screen with " _ " unblinking in the upper-left corner.

I repeated the process several times, tried different ISOs (KDE, XFCE, Cinnamon), but the result is the same - after updating nvidia-utils and linix510-nvidia, the system stopped booting.
I also tried downgrading the kernel version after installation, but it didn’t help.

TTY’s does not work when the black-screen.

I have Ryzen 7 2700x and RTX 2060.

In my mhwd I have video-nvidia (no video-nvidia-440xx or other).

Can you please help me to solve this problem? Which outputs (and logs) I should provide?

In journalctl I have red lines like:
nvidia-gpu 000:27:00.3 i2c timeout error e00000000
ucsi_ccg 10008: i2c_transfer failed -110

Look like it is related to [Stable Update] 2021-05-19 - Kernels, Nvidia, KDE Frameworks, Plasma, Systemd, LibreOffice, KDE Gear Mobile, FF, TB - #3 by philm

I have solved my problem by solution in this reply:

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.