Xiaomitool v2 on raspberry pi 4

i downloaded xiaomitool v2 on my raspberry pi4 manjaroo kde plasma.
but it did not worked. why?

You go to the mechanic and tell him your car didn’t start this morning and ask him why? What’s his answer going to be?


What is this tool you speak of?

Does it have an aarch64 version?

your best bet would be to run the tool from CLI. that might give you any descritpive errors if any

run as;


from the residing directory.

it would be nice if u tried solving my issue rather than joking on it…

Unfortunately, I’m not a parent, yet. So I’ve not yet developed my mind-reading abilities and more info was required.

And BTW.: It was only sort-of a joke. a Joke, yes. But with a :100: serious message behind it. There could have been 100s or 1000s of reasons, and we cannot even begin to diagnose it with the lack of information from you.

But I see the problem is solved, so let me give you some advice:
Lighten up. Smile more. Laugh more. Don’t take everything so serious. Life is serious enough.


This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.