Xfce theme is kinda overriding the application theme

I have tried using different themes with manjaro and tweaking the settings but the default theme tries to override the application theme, which is tolerable with web browser, like changing the fonts and stuff, but it tries to override virtual machines and that get’s really annoying, here is a screenshot if that didn’t make sense.

I am not sure how to approach this thing, and i didn’t find any solutions via googling.

I don’t think that your local host xfce configuration propagates into a VM.

1 Like

There is some weird bug concerning virtualbox - mine vm was transparent. Try disabling window composer or fullscreen.

oh okay, well that worked for me. but is there any way i can disable this? like it even overrides the font in firefox for me, i mean i like mononoki but not on linkedin

Don’t know, sorry. I just use my VMs maximized (or disable the composer) and have not been motivated to search another solution.

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.