XFCE Panel Applets - Mouse over on wrong position

I have the XFCE panel at the bottom position on my desktop. If i hover the mouse over some icons, the mouse over info is positioned with beginning on the bottom of the panel, instead of the top. This is not for every applet. For example blueman-applet is above the panel, which is in this case the correct position, but xfce4-power-manager and netork-manager is on the wrong side at the bottom. Is there somewhere a hiding setting to change this behavior?

Change the taskbar height to a lower value
right click taskbar, choose panel preferences, row size (mine set to 27)

There are a couple of suggestions in this report:

For example:

  • When enabling “Don’t reserve space on borders” in the Panel Preferences, everything is displayed correctly, as stated earlier.
  • When increasing the Status Tray icons to 30 pixels or above, tooltips are shown correctly again.

Many thx, for the links. They helped a lot. Until this is fixed upstream, i have now the following workaround:

Enabled the Panel to “Don’t reserve space on borders”. This will have the side-effect, that a maximized window is now behind the panel. To workaround this, i have set in Workspace settings the bottom border to the same pixel count as the panel is in size.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.