XFCE: How to change system sounds and Firefox volume, not global volume?

On 5.10.19-1-MANJARO + XFCE clicking the speaker icon in the tray area (bottom bar with small icons on the right)
selecting “Audio mixer…” the system audio sounds of example copying to clipboard does not display on Playback tab. Only for less than a second during playback, so i do not know how to change its volume.

Apparently VokoscreenNG recording app has no recorded audio volume control and i have to raise the global playback volume and decrease other apps playback volume, but when some system sound plays, it is very loud. So how to reduce system sound volume (not talking about global volume for all apps) please?

I do not use system sounds, but I can appreciate that it would be a problem to set an audio level for sound samples that are 2 seconds long at most

I suggest you try adjusting the levels of the audio samples
But changing levels for an installed system theme might be lost if the package supplying the theme is updated
So I suggest you copy the system theme to user $HOME folder, and make a custom theme
with reduced audio levels

A File Manager can be used to copy the sound theme to home folder, OR:

mkdir ~/.local/share/sounds/ &&
cp -r /usr/share/sounds/freedesktop/* ~/.local/share/sounds/

In the Settings Editor ( xfce4-settings-editor ) edit xsettings/Net/SoundThemeName to use the sound theme located in ~/.local/share/sounds/`

The audio levels for the .oga files can be reduced to 80% with this ffmpeg command:

ffmpeg -i ~/.local/share/sounds/stereo/*.oga -filter:a "volume=0.8" output.oga -y

I use pavucontrol to control the sound volume per application.