Xbox 360 wireless controller adapter


I am having problems with my adapter for wireless xbox 360 controllers. It did work just like everyone says just after plugging in for the first time. This however changed. I do not know why. I have not performed an update between the two uses.

The only variable would be the fact that I am using a battery at the moment. Before I had my laptop plugged into the charger. I attempted to remove this variable by plugging in the power supply. However this did not help. I have not tried booting while having the laptop powered by the charger.

Now when the device is plugged into the laptop it’s LED is not lit like before. When I press the sync button used to pair the controllers it does blink for a while but does not connect to the controller and turns off completely again.

I am aware that similar problems have been mentioned on this forum. Due to these posts I have been led down the path of editing the /etc/tlp.conf file.

I have tried:

  2. USB_DENYLIST=“045e:0719” as suggested on the Arch wiki under Gamepad (I am unable to link this)

This has not worked because I would not be posting this enquiry if it did. The device itself is not at fault either as when I plug it into my windows system I do not experience this issue.

I have not tried to go back to my Windows partition and try to disable hibernate as I think I have fast startup disabled already as suggested under a post with a title: “Controllers no longer detected”.

I hope someone can help me resolve this issue. If required I am happy to add more information.

Hello and welcome to the Forum,
I use my 1year old wireless xbox one controller with a bluetooth adapter, is your controller a wireless or bluetooth device?

Im using KDE and not xfce, but if you use bluetooth you may have this small Bluetooth Manager icon in the taskbar?

You should see the gamepad listed in the Bluetooth Manager.

But what do you mean with not detected, is it invisible? And you don’t even have the option to pair it or is the pair function just rejected?

My biggest issue that i had was the pairing was rejected, after i was scanning the environment.

So i had to mark the device first as TRUSTED before i could pair it successfully and established the connection.

The xbox 360 controllers use their special radio frequency to communicate with the xbox 360 console. They are not Bluetooth devices. Therefore special adapters connected via USB are required.

Setting this as trusted might be the answer if this applies to USB devices as well however I would need to look up how to do this.

I can not see where I have said detected. However if you mean when I said connected I mean that the wireless controller does not display a single LED near the Xbox button and the adapter does not have a solid LED lit after it blinks.

Okay i have no clue what this means, are you using a Xbox Wireless Adapter or whats going on there. I never try to use my Wireless Adapter because it required additional drivers and advanced setup.

But since you had it already working, i think you must have pass this step :man_shrugging:

How did you established the connection? Pressing and holding xbox button for pairing on the gamepad and the adapter for fast blinking LED’s shouldn’t be enough.

Atleast not enough when you connect them with bluetooth… My experiecend is limited, i hope someone else can give you better support.

All i can say, that my relative new Xbox One Gamepad with bluetooth and TP-Link Bluetooth Adapter is working flawless for me.

By special frequency I mean something different than Bluetooth. I am not sure myself what exactly it uses but I know it requires a dongle like this:

Wiresmith USB Receiver Adapter for Xbox 360 Wireless Controller Gamepad PC Windows - - the device I have as far as I can tell is the official Microsoft one, this is just to help illustrate what I am using.

When I plugged this in for the first time I had to do absolutely nothing for it to work, it just did. If anything all I did was press the sync buttons on the controller and the adapter. However it does not work anymore.

I thank you for trying to help but you seem to not understand that the xbox 360 controller does not use Bluetooth.

I understand that you are not using a bluetooth connection, i just had no idea about this old xbox 360 (Wiresmith) dongle and this must be a third wireless connection option then!

Its confusing, because (Wireless and Bluetooth is also a big difference) but from the outer looks, both Xbox One Gamepads looks “almost” identical and both devices also called “Wireless” but are incompatible for each dongle/adapter.

I just wanted to let you know that this newer Bluetooth Xbox One (Wireless) Gamepads getting better supported, i also never had issue with my really old xbox 360 wired gamepad.

Anyways, since you archived last time a instant and flawless connection, im out… goodluck :handshake:

I am really sorry if I offended you Kobold it was not my intention.

I do come back with what solved the issue tho so I guess the good luck helped:

  1. I was a bit silly by not testing other devices while running Manjaro.
  2. After I finally tried a random USB I discovered that it did not work. In my defence when I plugged my phone in it charged so I assumed everything was fine. (Well I at least I proved the old saying right about assuming)
  3. Being a bit annoyed at tlp.conf “USB_AUTOSUSPEND=0” not working I decided that I would disable tlp entirely.
  4. After a restart all is good again. The adapters, USBs, everything works.
  5. I do not understand why turning off the USB auto suspend or the blacklist did not work.

I hope this helps anyone who also struggled with USB ports not working on Manjaro.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.