Win Key as Show Applications not Overview GNOME

I have recently installed Manjaro Gnome, I would like to use the Windows Key on my keyboard to open the All Applications menu and NOT open the Activities/Overview Page. I have got it so that the Applications menu opens when I press it, but when I press it again to hide it or press escape to also hide it, behind it is the Activities/Overview page. Anyone have any ideas?

Thanks.

Try to find the keyboard shortcut that opens what you do not want in the system settings somewhere, and remove it? I do not use GNOME so can’t tell you where to look.

That particular keybinding might be hard-coded and probably isn’t customizable in gnome settings center. You might want to open dconf tool and do a search with pattern “key”

I see that you have already tried to change the keybindings of toggle-application-view.

If that is not what you want, you can try this extension to map the super key to application view.

Okay I’ll try this and get back to you.

So that didn’t work, but I’ve noticed that when I bound the All Application button to Super + Z that it still did the same thing: Opening the Application menu but also opening the Activities menu behind it.

The extension did not work? Did you revert back the changes you did in dconf editor including setting the toggle-application-view and overlay-key. You probably will have to set it to Use default value in both cases and check if the extension works.

Yeah I reverted them back it still opened both.