Wifi/wlan prefer ipv4 and reconfigure connection without ipv6?

How can I make plasma network manager to use ipv4 primary?
I already have set ipv6 to ignore (DHCP auto) but ifconfig still shows the ipv6 connection.
How do I get this ipv6 address out and reconfigure it in plasma?

If IPv6 is available it will be always preferred. Even if you disable it NetworkManager, it might auto-configure it itself.

If you have problems with IPv6 you should disable it via a Kernel parameter. You need to reboot to see an affect. An alternativ is to disable it via sysctl. But the Kernel parameter should be preferred.


This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.