Wifi drivers for kernel 5.14.10

Hi everyone, I am currently using kernel 5.13.19 and my rtl8811au wifi usb card is working fine. Install kernel 5.14.10 and my wifi card does not work. It appears as connected, but it does not work. If anyone can help me with this problem I would really appreciate it!

If you’re using one of the rtl8811au AUR packages, you’ll need to rebuild it whenever you install a new kernel.


I’ve marked this answer as the solution to your question as it is by far the best answer you’ll get.

However, if you disagree with my choice, please feel free to take any other answer as the solution to your question or even remove the solution altogether: You are in control! (If you disagree with my choice, just send me a personal message and explain why I shouldn’t have done this or :heart: or :+1: if you agree)

P.S. In the future, please don’t forget to come back to your question after your issue has been solved and click the 3 dots below the answer to mark a solution like this below the answer that helped you most:
so that the next person that has the exact same problem you just had will benefit from your post as well as your question will now be in the “solved” status.

1 Like

After installing the kernel, do I install the same package again? thank you very much for the reply friend!

Yes. That will trigger installing the module.


This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.