Wi-fi does not appear in the list

hello, I’m a newbie, I dual booted manjaro with windows, but I tried to use the wifi and it didn’t show up.I’ve tried a lot of solutions that I’ve found, so help me understand the problem.

$uname - r

$pacman - 1 | grep headers
Linux-api-headers 5.12.3-1
linux513-headers 5.13.19-2

$ rfkill list
0: asus-wlan: Wireless LAN
Soft blocked: no
Hard blocked: no
1: asus-bluetooth: Bluetooth
Soft blocked: no
Hard blocked: no
2: hci0: Bluetooth
Soft blocked: no
Hard blocked: no

network: device-1: realtek rtl8821ce 802.11ac pcie wireless network adapter vendor: azurewave driver: n/a modules: rtw88_8821ce port: 4000 bus id: 03:00.0 chip id: 10ec:c821 classid: 0280 device-2: realtek rtl8111/8168/8411 pci express gigabit ethernet vendor: asustek driver: n/a modules: r8169, r8168 port: 3000 bus id: 04:00.0 chip-id: 10ec:8168 clase id: 0200

the “nmcli dev wifi” doesn’t show anything either.

installed rtl8821ce-dkms-git from aur

if that question stupid or simple, sorry

Please put ``` before and after your output, or highlight your output and click on the </> button on the forum. The way you currently have it is hard to read.

Try updating to Kernel 5.14 to see if that fixes anything. Also install linux514-headers if it doesn’t auto install. Kernel 5.13 is EOL.

Please be certain that Fastboot and hibernation are completely disabled on the Windows side. Also always shutdown Windows completely in dual boot.

hibernation and fast startup I have already turned off. by complete shutdown, you mean holding the shift while pressing shut down or something else.

I meant shutdown from the Windows Start button. Kernel 5.13 is EOL, Please try with a LTS Kernel, either 5.4LTS or 5.10LTS and be sure to install the corresponding kernel headers, then reboot and remove 5.13 and reboot again.

Are you certain that the rtl8821ce driver built and installed successfully?
What does output of (in terminal) look like:

lsmod | grep rtl8821