Why manjaro uses older version of ffmpeg

In 20.1 manjaro KDE, the ffmpeg installed is 2:4.3.1-2, but in AUR ffmpeg has versions such as 4.3. Is it because the old version is more compatible probabilistically? Thanks.

I saw the licence of ffmpeg full 4.3 is nonfree, is that the reason manjaro doesn’t have 4.3 installed and pacman won’t update it to 4.3?

If I replace the older version by version 4.3 , will that cause a problem to Manjaro?

1 Like

The version in the extra repository is also 4.3, prefixed with an epoch.

1 Like

:grin:

A common mistake but ffmpeg is 4.3 already and not 2.4
The version is the number behind the :

3 Likes