Where can I find the 'Right Alt never chooses 3rd level'

Hi. I want to change this settings but I can’t find it the same way as where it is in kde plasma.

Is there a way to configure it?


there’s no GUI for this but there’s a terminal command available. I get it in this link.

setxkbmap -option lv3:lalt_switch -option lv3:ralt_alt
1 Like

In addition to the above:

In KDE, most of those setting are itemized under Settings > Input Devices > Keyboard.
In XFCE, those options can be viewed by either:

  • less or grep of /usr/share/X11/xkb/rules/xorg.lst
  • man xkeyboard-config
    • which I see mentioned in the stackexchange link in the OP

and then those options are used in the command setxkbmap. The older command is xmodmap.
There’s a short user-friendly blog entry that discussions the two utilities.

Archlinux keyboard wiki pages:

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.