Weird lines on YouTube videos in Brave browser

There’s this weird thing where when I watch YouTube on Brave browser these weird lines show up on them whenever I hover my mouse over the video or pause it, It’s really annoying! does anyone know any way to fix this? Is this a Brave specific problem? or does it happen on any Chrome based browser? My cpu is Intel Core i5-4210U and my gpu is GM108M [Geforce 840M] and I’m using the video-hybrid-intel-nvidia-440x-prime (Propriety) driver and my kernel is Linux 5.7.15-1 and running Manja Mate (community). Your help will be greatly appreciated, thank you :heart:

Unfrotunately I’m not allowed to embed pictures or upload it somewhere and link it here, so can’t really show you what I mean, but hopefully you guys could help me out anyways, thank you :heart:

I don’t see this on Slimjet, though Slimjet is based on Chromium 83 currently. I would look into video drivers or maybe turn off hardware acceleration in settings. Is it okay in Firefox? Maybe try a different kernel. Maybe post the results of inxi here.

1 Like

on firefox also im seeing line in the middle. but only on 1080 hd videos.

1 Like

I also always suspected that it was video driver issue but really didn’t know what to do about it. I turned of hardware acceleration just now, still seeing the lines. And no, firefox does not have that issue. I will try a different kernel (which I have before, but before I reinstalled Manjaro, so maybe this time it will be different) and report back and would love to post the result of inxi, but, I don’t know what that is.

Really? I never had any issue like that on firefox, only in brave

yeap :slight_smile:

Sorry, I cannot post links here. In Rules and Notices section of the forum, please refer to the post entitled How to provide good information.

1 Like

oh, thank you :slightly_smiling_face: here’s my inxi:

  System:
  Kernel: 5.7.15-1-MANJARO x86_64 bits: 64 compiler: gcc v: 10.1.0 
  parameters: BOOT_IMAGE=/boot/vmlinuz-5.7-x86_64 
  root=UUID=8b52075a-cc53-4c8c-a229-1e76d00bb873 rw quiet apparmor=1 
  security=apparmor resume=UUID=134479e5-249b-4711-8ceb-f67b95f02015 
  udev.log_priority=3 
  Desktop: MATE 1.24.0 info: mate-panel wm: marco 1.24.0 dm: LightDM 1.30.0 
  Distro: Manjaro Linux 
Machine:
  Type: Laptop System: LENOVO product: 20DM000VUS v: ThinkPad S3 Yoga 14 
  serial: <filter> Chassis: type: 10 serial: <filter> 
  Mobo: LENOVO model: 20DM000VUS v: SDK0E50512 STD serial: <filter> 
  UEFI: LENOVO v: JGET34WW (1.20 ) date: 12/04/2018 
Battery:
  ID-1: BAT0 charge: N/A condition: N/A volts: N/A model: N/A type: Li-ion 
  serial: <filter> status: Charging 
CPU:
  Topology: Dual Core model: Intel Core i5-4210U bits: 64 type: MT MCP 
  arch: Haswell family: 6 model-id: 45 (69) stepping: 1 microcode: 26 
  L2 cache: 3072 KiB 
  flags: avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx 
  bogomips: 19160 
  Speed: 798 MHz min/max: 800/2700 MHz Core speeds (MHz): 1: 798 2: 798 3: 798 
  4: 799 
  Vulnerabilities: Type: itlb_multihit status: KVM: Split huge pages 
  Type: l1tf 
  mitigation: PTE Inversion; VMX: conditional cache flushes, SMT vulnerable 
  Type: mds mitigation: Clear CPU buffers; SMT vulnerable 
  Type: meltdown mitigation: PTI 
  Type: spec_store_bypass 
  mitigation: Speculative Store Bypass disabled via prctl and seccomp 
  Type: spectre_v1 
  mitigation: usercopy/swapgs barriers and __user pointer sanitization 
  Type: spectre_v2 mitigation: Full generic retpoline, IBPB: conditional, 
  IBRS_FW, STIBP: conditional, RSB filling 
  Type: srbds mitigation: Microcode 
  Type: tsx_async_abort status: Not affected 
Graphics:
  Device-1: Intel Haswell-ULT Integrated Graphics vendor: Lenovo driver: i915 
  v: kernel bus ID: 00:02.0 chip ID: 8086:0a16 
  Device-2: NVIDIA GM108M [GeForce 840M] vendor: Lenovo driver: nvidia 
  v: 440.100 alternate: nouveau,nvidia_drm bus ID: 04:00.0 chip ID: 10de:1341 
  Device-3: Chicony Integrated Camera type: USB driver: uvcvideo bus ID: 1-7:4 
  chip ID: 04f2:b46a serial: <filter> 
  Display: x11 server: X.org 1.20.8 compositor: marco v: 1.24.0 
  driver: modesetting,nvidia alternate: fbdev,intel,nouveau,nv,vesa 
  resolution: <xdpyinfo missing> 
  OpenGL: renderer: Mesa DRI Intel HD Graphics 4400 (HSW GT2) 
  v: 4.5 Mesa 20.1.5 compat-v: 3.0 direct render: Yes 
Audio:
  Device-1: Intel Haswell-ULT HD Audio vendor: Lenovo driver: snd_hda_intel 
  v: kernel bus ID: 00:03.0 chip ID: 8086:0a0c 
  Device-2: Intel 8 Series HD Audio vendor: Lenovo driver: snd_hda_intel 
  v: kernel bus ID: 00:1b.0 chip ID: 8086:9c20 
  Sound Server: ALSA v: k5.7.15-1-MANJARO 
Network:
  Device-1: Intel Wireless 7260 driver: iwlwifi v: kernel port: efa0 
  bus ID: 02:00.0 chip ID: 8086:08b2 
  IF: wlp2s0 state: up mac: <filter> 
Drives:
  Local Storage: total: 480.68 GiB used: 14.95 GiB (3.1%) 
  SMART Message: Required tool smartctl not installed. Check --recommends 
  ID-1: /dev/sda vendor: Seagate model: ST500LT012-9WS142 size: 465.76 GiB 
  block size: physical: 4096 B logical: 512 B speed: 3.0 Gb/s 
  rotation: 5400 rpm serial: <filter> rev: SDM1 scheme: GPT 
  ID-2: /dev/sdb vendor: SanDisk model: SSD U110 16GB size: 14.91 GiB 
  block size: physical: 512 B logical: 512 B speed: 6.0 Gb/s serial: <filter> 
  rev: 001 scheme: MBR 
Partition:
  ID-1: / raw size: 25.39 GiB size: 24.87 GiB (97.94%) used: 9.82 GiB (39.5%) 
  fs: ext4 dev: /dev/sda8 
  ID-2: /home raw size: 125.98 GiB size: 123.50 GiB (98.03%) 
  used: 5.13 GiB (4.2%) fs: ext4 dev: /dev/sda9 
Swap:
  Kernel: swappiness: 10 (default 60) cache pressure: 100 (default) 
  ID-1: swap-1 type: partition size: 3.91 GiB used: 0 KiB (0.0%) priority: -2 
  dev: /dev/sda7 
Sensors:
  System Temperatures: cpu: 51.0 C mobo: 40.0 C 
  Fan Speeds (RPM): cpu: 0 
Info:
  Processes: 215 Uptime: 41m Memory: 7.69 GiB used: 1.67 GiB (21.7%) 
  Init: systemd v: 245 Compilers: gcc: 10.1.0 Packages: 1136 pacman: 1131 
  lib: 341 flatpak: 5 Shell: Bash v: 5.0.18 running in: mate-terminal 
  inxi: 3.1.05

also, btw I tried going into manjaro settings manager > Hardware Configuration > Auto Install Propriety Drivers. And also open sources once too but it says Proceed with installation Y/n, but obviously that’s supposed to happen automatically and clicking on show details does not allow me to actually type anything either.

Brave browser ? Hmmm…
https ://archived.forum.manjaro.org/t/a-quick-update-on-brave/148864

The problem is that this browser is far from being clean (understatement).

Brave “protects” from external tracking since its business model comes from internal tracking Brave uses a tool called Wallet.
A monthly budget is defined via specific tokens (BAT, for Basic Attention Token), based on Ethereum that will be spent between visited sites.

Brave “blocks” the vast majority of ads, but takes advantage of this to position itself as a payment intermediary for the sites.
The more a site is visited by the user, the more it pays on the user’s wallet.
The number of visits and the time spent is taken into account by a specific algorithm.

Blatantly it’s parasitism, in addition to clearly tracking the user.

It is interesting to go to their site to see the “advertisers” section. It gives a form that the “brave” advertisers must fill out to have the right to pass their ads to users …

1 Like

Well, okay, I will be switching to Firefox then, but, I still don’t understand why this YouTube issue is popping up :confused:

Do you have the issue with FF ? Which add-ons ?

1 Like

No, Firefox does not have any issue like that.

Hello, those lines are a Brave problem, nothing to do with Manjaro. I had them in macOS 10.13 forcing me to change browser again. The lastest update (version 1.12.114, Chromium: 84.0.4147.135) solved the problem, at least in macOS.
I decided not to use it in my Manjaro system, I’m testing Vivaldi.
Cheers.

1 Like