Weird letter colors in KDE Plasma

Here’s what it looks like:

The example is from nonupdated Firefox. My default browser is now Brave.

How can I fix this? Is this a Firefox issue? I can’t remember if I’ve noticed it elsewhere.

Look in KDE System Settings, in Appearance → Font → Sub-pixel rendering

See if one is better for you. Remember to restart apps to take effect. For me None works best, but depending on your monitor other value is better.

1 Like

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.