Wayland mode KDE stable release Yakuake transparency blur issue

this may be just normal issue in during-the-developement-stage Wayland project as it seems to be but in recent Manjaro releases it’s available to safe try this and all seems going fine with this oddity that in terminal transparency and blur works as it would be X11 but Yakuake terminal doesn’t provide this even if I try to turn off and reapply Kwin script force blur effect v0.6.1 script

is this possible to be achieved or it’s just to wait for upcoming polishing dev works around Wayland?

as standard terminal provides that transparency blur background it seems that yakuake should also provide same capability working without any issue and I’ve found it at

wiki.archlinux Yakuake / Configuration / Background transparency and blur on Plasma

the thing is to edit file


and add


This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.