Wacom One not working

I just purchase Wacom One, it’s the one that had monitors. The gnome setting and xsetwacom does not detect it. What should I do?
googling for solution was kinda difficult since there is product called ‘one by wacom’
curse you silly product naming!!

My wacom bamboo ctl470 works out of the box, but not this one. Is there an extra driver I should install?

Have you seen these websites already?

Supported devices:

manjaro wiki:
https://wiki.manjaro.org/index.php/Wacom_Tablet_And_Pen

Arch wiki:
https://wiki.archlinux.org/index.php/wacom_tablet

from archwiki. Im checking all wacom package and install the one that has not been installed, input-wacom-dkms from aur but still not working.

The other archwiki tutorial, the manual setting, pretty confusing, i do not undersand any of it. my xorg.conf is empty and my xorg.conf.d does not have wacom in it.

according to that list it looks like mine should work. the required version are above whatever I have right now except input-wacom, there is no input-wacom here in the repository.

oh wait sorry. I tried on my dad’s windows laptop too following the guide (plug everything in, install driver, restart) but it’s also not working. I wonder if mine might be broken.

1 Like

What you need from our repositories is libwacom that is preinstalled and for the pen to be recognizable you might need xf86-input-wacom.

If you get display signal on it, and only the pen is not working, try to restart the system, unplug and plug again the USB cable once the system restarted.

Also, newer linux kernel => newer wacom driver :slight_smile:

Ok, I’m sorry, I am an idiot. I did not turn it on, I thought it’s gonna be plug and play like regular pentablet, and “turn on the device” is not in the manual.
And the location of the power button is not obvious to me.

I apologize for the spamming.

2 Likes

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.