VsCode can't choose a python interpreter

Whenever i try to choose an interpreter , it shows the following error:
Failed to set 'pythonPath'. Error: Unable to write into folder settings. Please open the 'Study Material and career stuff' folder settings to correct errors/warnings in it and try again.
Please help to rectify this issue

get more infos … :wink:
package (name), version

Error: Unable to write into folder settings

what is the folder ?

settings.json is (not) valid ?

package name is Code OSS (community version) , version 1.61.0-1 , I changed the settings.json python.pythonPath from the windows path to /usr/bin/python3.9 then i tried to choose an interpreter , it didn’t worked then i changed the path to /usr/bin/python that also didn’t worked. :sweat_smile:

Actually I solved it by uninstalling the community version and re installed from Arch’s User Repo
I love manjaro and AUR . I wish more windows users understood how cool is linux :heart_eyes:

1 Like

I have not path …

"python.defaultInterpreterPath": "python"
"python.pythonPath": "python"

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.