Volume Indicator Randomly Appears

Having an odd issue as of recently. When playing audio content, the volume indicator will appear in the middle of whatever screen the mouse is on as if I’m adjusting the volume controls on my keyboard. Was wondering if anyone has seen this or is seeing it as its getting annoying.

Not here … or elsewhere for that matter.
Not very helpful, but it is an answer. :sweat_smile:
Remember to clear things from $HOME (~/.cache/*, etc) after the big plasma update.
And to use compatible addons (themes, widgets, etc).

Every little tidbit helps. I’ll clear the cache and swap over to the breeze theme (which I have been doing on most of my kde systems anyway) and see how it goes.

1 Like

is it relevant to you to disable “show visual feedback for changes to”:Audio volume ?
in KDE settings.

i haven’t encountered this.

I will flick that off and see if it makes a difference. Just an odd behavior.

Just so we are on the same page …

Do you mean the volume slider? Or the regular OSD (on screen display)? Or something else?

The OSD (bar in the middle of the screen). After I disabled the visual cue, it doesn’t show up. Doesn’t mean its still broken but it stopped being anoying.

I suggest using this command to check if volume level is changing in PulseAudio or PipeWire

pactl get-sink-volume @DEFAULT_SINK@