VLC not opening videos anymore?

The effects weren’t working anymore, so I figured reinstall, might have got corrupted somehow. No vids don’t open, when I say open in VLC it flashes the kicks me back to Mate. Now video, just get a flash of VLC for a few secs then it is gone. With VLC open, I open vid, it doesn’t load then boots me to Mate. Is it worth restoring a snapshot to get it back how it was maybe?

Have you tried with a fresh config (located in your home folder)? Is there any message when launching from terminal?
In Preferences-Codecs, is hardware accelerated decoding set to Automatic? If so, what if you change the setting to something else like VDPAU?

Changed it to VDPAU, same thing. How do I start in terminal? Not sure what happened before reinstall it play vids. No error appears though. I tried everyone to be sure, same with all.

lib32-libvdpau isn’t installed that should be right?

Since latest update (stable) I had to set ‘Preferences -Input/Codecs’ to VA-API for effects to work.
Using Nvidia display controller.

Restored my snapshot, VLC working fine now. The decoding is set to automatic, need to update Manjaro again, oddly on boot option it is #1 instead of 3 on my motherboard boot menu & if I choose EFI I get Grub rescue, but it is working fine again, so that is good.