Vivaldi Codecs Won't Install

When trying to install vivaldi-ffmpeg-codecs, I get the following:

==> Validating source files with sha512sums…
chromium-86.0.4240.99.tar.xz … FAILED
==> ERROR: One or more files did not pass the validity check!
Failed to build vivaldi-ffmpeg-codecs

I get the same when trying to install the snapshot version. Any idea what is causing this?

You need to import the correct signature/key. You can skip validating the source files, but it’s highly not recommended.

Unfortunately, I do not know where is the signature/key you can import, nor has anyone said anything about it on the AUR page.

This post was flagged by the community and is temporarily hidden.

Howdy!

Are you installing the codecs from the AUR, may I ask?

We are in the AUR section of the forum :slight_smile:

This is what they are trying to install.

Indeed, but I wanted to be sure before storming commands!

Oh, thanks for the info! :laughing:

Could you try to execute sudo /opt/vivaldi/update-ffmpeg please?
This should install the codecs right away!

Thank you. Install successful.

What is wrong with the packager in AUR? This has happened before.

1 Like

Honestly, I never really install it from the AUR, as it never worked a well for me, plus the command I gave is way quicker … :sweat_smile:

Glad I could help, have a wonderful day!

I understand. But what is the point of leaving it here in pamac if it’s broken?

Are you sure though you 've installed the latest codecs? There’s no guarantee that the above command always installs the latest in Archie distributions. The latest codecs are of version 86.0.4240.99-1 for Vivaldi Stable.

This post was flagged by the community and is temporarily hidden.

It’s better than none since what’s available via pamac won’t install.

Why don’t you install it from the herecura repo? It’s from the same packager after all, Ike, who is also a respected Trusted User from Arch known to the Vivaldi team, he builds all the packages in AUR and those are already pre-compiled/built for you in the repo. Also mind that building codecs from the AUR can take literally a looot of time and disk space as it processes a crazy lot of stuff (Chromium code etc)

Check this:

Why doesn’t someone fix the problem? He packaged and put it in the AUR.

I’m not sure if there is any problem at all so I can’t help with that -can’t & test right now- but you can write it as a comment here:

https://aur.archlinux.org/packages/vivaldi-ffmpeg-codecs/

This post was flagged by the community and is temporarily hidden.

1 Like

I sent you an easy to install link describing very analytical what I said in my first post to help you and make your life easier, not to apologize on behalf of whoever your angry snob attitude demands, but if you like being rude then so be it.

1 Like