Visual studio code cant install extensions


I installed visual studio code from add/remove software…

Hi @caedenph,

I was just able to install it and it went without a problem.

Are you sure your VS Code (or Code OSS as shown in the screenshot) is up-to-date? Because the error would suggest it’s not.

Hope you manage!

E9ithher that, or I suspect you tried to install the extension from another place. Or maybe by magic. :man_shrugging:

Code is version 1.58 in the Manjaro x64 reposirory, but 1.60 has been released.

Well mine is still 1.58:

And I didn’t have any errors thorough the Microsoft store.

yeah i reinstalled it but it still doesnt work - where should i install the packages for vsc then?

how do i update? i reinstalled

so how do i get 1.6?

I’d suggest the code package in the community repositories:

pamac install code

And I don’t know if this is neccessary, but I have code-marketplace from the AUR installed as well:

pamac build code-marketplace

Hope this helps!

1 Like

is there a difference between pamac and add/remove software? i thought it was a gui for pamac

edit: thanks the pamac build code-marketplace worked!

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.