Virtualbox 7.0.10 on Manajaro 22.1 stable host: Intel 11th Gen - Win 7 64-bit Pro on VM guest freezes and don’t start

I am using Manajaro 22.1 stable:

$ uname -a
Linux xxx 6.1.41-1-MANJARO #1 SMP PREEMPT_DYNAMIC Tue Jul 25 09:17:30 UTC 2023 x86_64 GNU/Linux

$ cat /proc/cpuinfo | grep ‘vendor’ | uniq #view vendor name
vendor_id : GenuineIntel

$ cat /proc/cpuinfo | grep ‘model name’ | uniq display model name
model name : 11th Gen Intel(R) Core™ i5-1135G7 @ 2.40GHz

$ cat /proc/cpuinfo | grep processor | wc -l #count the number of processing units

$ free -m
total used free
Mem.: 7642 6254 184
Swap: 9011 0 9010

$ VBoxManage --version

$ pacman -Sl | grep virtualbox | grep install
extra linux61-rt-virtualbox-host-modules 7.0.10-1 [installed]
extra linux61-virtualbox-host-modules 7.0.10-4 [installed]
extra virtualbox 7.0.10-1 [installed]

I have installed “Oracle VM VirtualBox Extension Pack”:

VBoxManage extpack install Oracle_VM_VirtualBox_Extension_Pack-7.0.10.vbox-extpack

I have also tried Zesko tip from Sep '22 about:
VirtualBox machine can not start or freezes when using Linux Kernel 5.19 and Intel 11th Gen.
https forum manjaro org/t/virtual-box-vm-dont-start/122941 (I am not allowed to post links, so far)

  1. vim /etc/default/grub
    GRUB_CMDLINE_LINUX_DEFAULT=“… udev.log_priority=3 ibt=off”
  2. sudo update-grub
  3. reboot

I am trying to install a Windows 7 64-bit Professional as a VM guest being Manjaro 22.1 stable the host.

Win 7 freezes before installing and none have worked so far.


# tail -f /home/xxxxx/VirtualBox\ VMs/Windows\ 7\ Pro\ 64\ bits/Logs/VBox.log
00:00:08.518605 GUI: UIMediumEnumerator: Medium-enumeration finished!
00:00:09.082400 GUI: UIMediumEnumerator: Medium-enumeration finished!
00:00:13.498873 RTC: period=0x200 (512) 64 Hz
00:00:13.585530 GIM: HyperV: Guest OS reported ID 0x1040601011db1
00:00:13.585590 GIM: HyperV: Open-source=false Vendor=0x1 OS=0x4 (Windows NT or derivative) Major=6 Minor=1 ServicePack=1 Build=7601
00:00:13.585874 GIM: HyperV: Enabled hypercall page at 0x000000000eff0000
00:00:13.585915 GIM: HyperV: Enabled TSC page at 0x000000000eff1000 - u64TscScale=0x10ee64b00000000 u64TscKHz=0x24e9ff (2 419 199) Seq=1
00:00:13.585926 TM: Switching TSC mode from 'Dynamic' to 'RealTSCOffset'
00:00:14.085905 AHCI#0: Reset the HBA
00:00:14.085930 VD#0: Cancelling all active requests

please format your log using codefence

tail -f bla............


Just a few days ago there was another topic on VirtualBox and Win7.

At the time I tested a clean Windows 7 install - no issues - none - not at all.

Assign max VRAM and use vboxsvga as display

I have just done.

Sorry, I am new here and still learning the rules.

Thanks for the tip.

I’ve read articles, forum topics and Virtualbox tickets from the last 36 months using key-words such as manjaro, freeze, win 7, windows 7, windows, intel, 11th gen, etc.[]=7&start=60

These are the ones more likely to have some degree of relation to my problem:

What is the XY problem?

“XY Problem” explanations by various people

Linux host OS IBT: Virtualbox cannot run

[solved] Virtual machines do not start anymore after kernel update (from 5 to 6)


#21590 new defect
Guests freeze on Windows host

#21698 new defect
Virtualbox stopped working on kernel 6.3.4 Fedora 38

Guest machines freeze during boot

Sparky error message when installing Guest Additions 7.0.8

VM never starts on Manjaro

Freezing of the screen since VBox 7.0 and on both Windows and Linux VMs

Problems running and installing Windows 7 + on VirtualBox (Closed)

Guest freeze after Ubuntu LTS upgrade 20.04 → 22.04

Windows freeze when some services / program are starting

[root tip] [How To] VirtualBox - Installation - USB - Shared Folder
Aug 2020
May '21
Manjaro Team
[root tip] [How To] VirtualBox - Installation - USB - Shared Folder

I’ve read your excellent and very instructive article.

These are all the changes I’ve made since the very first default try of installing Windows 7 64-bit Profession on VM guest:

  1. Manjaro 22.1 stable as host:
    vim /etc/default/grub
    GRUB_CMDLINE_LINUX_DEFAULT=“… udev.log_priority=3 ibt=off”
    sudo update-grub

  2. Keep VBoxSVGA as the standard option on graphics card.

  3. Increased video memory up to the allowed limit of 128mb.

  4. Enabled 3D video accelerating.

  5. Decreased suggest RAM base memory from 2048mb down to 1024mb.

  6. Disabled floppy option of boot. I’ve kept only CD and HD selected.

  7. I’ve kept default options of I/O APIC enabled and all the rest disabled.

  8. I have increased from 1 CPU to 2 CPU units.

I am not sure if all these steps are really needed, but my Win 7 booted and installed perfectly.

The residual annoying problem is the appearing of some blurred dialogs on Windows 7, but I won’t disable 3D/2D in the virtual machine graphics section since this is not a big problem to me, so far.

And as people say: if it ain’t broken, don’t fix it.

Thanks for your kindness help.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.