Vid.stab does not work anymore with ffmpeg


since I’ve made a system upgrade, the vid.stab (official repo) does not work anymore when I use it with ffmpeg (official repo). I receive the following errors:

[vid.stab - serialization @ 0x7ffc6b630b98] Cannot parse localmotion!
    Last message repeated 33553466 times
[Parsed_vidstabtransform_2 @ 0x562883cd3780] error while preprocessing transforms
[Parsed_vidstabtransform_2 @ 0x562883cd3780] Failed to configure input pad on Parsed_vidstabtransform_2
Error reinitializing filters!
Failed to inject frame into filter network: Invalid argument
Error while processing the decoded data for stream #0:0
[AVIOContext @ 0x5628827c4780] Statistics: 0 bytes written, 0 seeks, 0 writeouts
Terminating demuxer thread 0
[AVIOContext @ 0x56288278a6c0] Statistics: 131072 bytes read, 0 seeks
Conversion failed!

Currently installed
ffmpeg: 2:6.0-8
vid.stab 1.1.1-1

I don’t know which the last versions were which worked for me, because I did not stablized any videos in the last weeks. When I loopup for the errors I only find some github issue threads from windows users some years ago, that used ffmpeg builds which had trouble to run vid.stab.

I’ve tried to downgrade vid.stab and ffmpeg but I can’t because there are too much dependency issues.

I hope anyone can help as I need do stabilize videos quite often due to my motion sickness.

Ok when I try

sudo DOWNGRADE_FROM_ALA=1 downgrade vid.stab ffmpeg ffmpeg4.4

and install


then it works again. But now I can not update any of those packages anymore when I want to use vid.stab, which is not optimal since ffmpeg is used by quite some other applications.

So it seems the vid.stab feature of one of this packages is broken? vid.stab got it’s first update since 3 years 4 months ago, from v1.1-3 to v1.1.1-1. Maybe something went wrong with this update/package?