V3d linux kernel support is getting closer

Finally, the v3d support for the RPi is to be mainlined in the 5.20 kernel. I would have thought the RPi folks would have waited for this before converting to kms.

v3d_drv.c

static const struct of_device_id v3d_of_match[] = {
	{ .compatible = "brcm,2711-v3d" },
	{ .compatible = "brcm,7268-v3d" },
	{ .compatible = "brcm,7278-v3d" },
	{},
};
2 Likes