Usb stick cannot boot manjaro iso in UEFI enabled?

I want to install the manjaro in UEFI enabled, I wrote the manjaro-gnome-20.2-201203-linux59.iso image to usb with rufus in windows, in bios settings show the usb stick and got the iso image boot file :
I selected the usb stick as first boot device, but after system boot cannot boot the usb stick the error is not boot device. In the legacy mode system can boot this usb stick as manjaro live…

Hello @shams :wink:

I had no problems with win32diskimager or ventoy… however, if you write the manjaro iso on a fat32 formatted drive and don’t write it raw on the usb drive, then most systems will have problems and i guess rufus does it that way.

Instead of selecting it as the first boot device, try to boot from the USB device by using the boot menu of the UEFI Bios.
In other words:

  1. Press and hold F8 while you reboot your system.
  2. Select the USB device entry for Manjaro.

If you don’t see the Manjaro entry in that menu, then disable “Fast boot” in the BIOS and try again.

Thanks to all writing with ventory boot the EFUI system.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.