USB (live CD) issue

I am trying to re-install Manjaro Gnome onto my PC to replace the massively unstable Deepin 20.2. I have tried a number of different USB sticks and get error messages every time. The message is either

Kernel panic- not syncing VFS unable to mount rootfs on unknown-block


can’t read superblock on /dev/loop3


wrong fs type, bad option, bad superblock on /dev/loop0

I have tried checking the disks with fsck but none of them seem to have a problem. I have tried creating the live image with dd, ventoy and Suse Imagewriter. Nothing helps. What is really strange is that when I use a stick with Ventoy installed and 3 different iso’s on it the only image that will boot and run is the Kubuntu one. I really don’t want to go back to using Ubuntu.

Hello @lemmy999 :wink:

Did you also check if SHA1 checksum of the ISO match?

1 Like

I have ran a checksum against all 3 iso’s on the Ventoy stick. None appear to match. I assume that Ventoy makes no changes to the iso when in use so I am mystified! Even the Kubuntu checksum doesnt match but it does boot!!!
Unfortunately I do not have easy access to the main PC where the iso’s are held. I am re downloading the XCFE image to try again. The i will try again with imagewriter.

Happy days!! Latest d/l seems to have worked. Currently installing XCFE!!

Sometimes you can get lost in the weeds. Too many images, too many install methods, too many different OS’es. I couldn’t see the wood for the trees.

Thanks for your help.

1 Like