USB devices not working on Plasma

Hi there,
I recently got a Lenovo ThinkPad T495 for my job and was fortunately allowed to install whatever OS I wanted.
After some years on *buntu and Mint I want to try Manjaro, which works fine so far, except for one huge problem:

USB-Devices (Storage devices, Mouse & Keyboard) are only recognized when they were connected before booting, not while the system is running. I work as a teacher and every time I connect the Laptop to a whiteboard I have to reboot to enable touch-functions.
A colleague who only tried Manjaro for a very short time mentioned similar problems while using the XFCE-Edition, so this might not be a Desktop-specific problem.

I found some topics on this forum, where something like this is mentioned but not an actual answer.

Thanks, Andreas


Might happen for the same reason as explained in the wiki. Try their fix.

1 Like

That worked!
Thank you.Didn’t even occur to me to search for Arch related issues, should have been obvious…

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.