Updated but no sound

Updated but no sound

Could you post the output from inxi -Aa ? (paste here and enclose in a code box by highlighting pasted text and pressing the </> button above the reply window).

… You might be better starting a new thread for this? There you’ll want to post full inxi output;
e.g. inxi --Fazy as this is often requested.

By the way, Welcome to the Forum! :slight_smile:

1 Like
  Device-1: AMD vendor: Lenovo driver: snd_hda_intel v: kernel
    bus-ID: 00:01.1 chip-ID: 1002:15b3 class-ID: 0403
  Device-2: AMD Family 15h Audio vendor: Lenovo
    driver: snd_hda_intel v: kernel bus-ID: 00:09.2 chip-ID: 1022:157a
    class-ID: 0403
  API: ALSA v: k6.6.16-2-MANJARO status: kernel-api with: aoss
    type: oss-emulator tools: alsactl,alsamixer,amixer
  Server-1: JACK v: 1.9.22 status: off tools: N/A
  Server-2: PipeWire v: 1.0.3 status: active with:
    1: pipewire-pulse status: active 2: wireplumber status: active
    3: pipewire-alsa type: plugin tools: pactl,pw-cat,pw-cli,wpctl

1 Like

Hmmm … Pipewire. I’m not familiar with that yet (I still use PulseAudio). I do think a new thread will be better rather than getting lost in the noise in this one … thanks for posting the info, otherwise wouldn’t have known what you are using.

It does say “active” though? I guess you’ve checked it’s not muted somewhere. That happens sometimes.

ETA: Thanks @Yochanan for doing the honours.

1 Like
  Host: ixi Kernel: 6.6.16-2-MANJARO arch: x86_64 bits: 64
  Desktop: KDE Plasma v: 5.27.10 Distro: Manjaro Linux
  Type: Laptop System: LENOVO product: 81ST v: Lenovo IdeaPad S145-14AST
    serial: <superuser required>
  Mobo: LENOVO model: LNVNB161216 v: SDK0R32854WIN
    serial: <superuser required> UEFI: LENOVO v: AYCN28WW date: 05/13/2022
  ID-1: BAT0 charge: 24.8 Wh (100.0%) condition: 24.8/30.0 Wh (82.6%)
  Info: dual core model: AMD A6-9225 RADEON R4 5 COMPUTE CORES 2C+3G bits: 64
    type: MCP cache: L2: 2 MiB
  Speed (MHz): avg: 1312 min/max: 1300/2600 cores: 1: 1300 2: 1325
  Device-1: AMD Stoney [Radeon R2/R3/R4/R5 Graphics] driver: amdgpu v: kernel
  Device-2: IMC Networks Integrated Camera driver: uvcvideo type: USB
  Display: x11 server: X.Org v: 21.1.11 driver: X: loaded: amdgpu
    unloaded: modesetting dri: radeonsi gpu: amdgpu resolution: 1920x1080~60Hz
  API: EGL v: 1.5 drivers: radeonsi,swrast platforms: x11,surfaceless,device
  API: OpenGL v: 4.5 vendor: amd mesa v: 23.3.5-manjaro1.1 renderer: AMD
    Radeon R4 Graphics (radeonsi stoney LLVM 16.0.6 DRM 3.54
  API: Vulkan v: 1.3.276 drivers: radv surfaces: xcb,xlib
  Device-1: AMD driver: snd_hda_intel
  Device-2: AMD Family 15h Audio driver: snd_hda_intel
  API: ALSA v: k6.6.16-2-MANJARO status: kernel-api
  Server-1: PipeWire v: 1.0.3 status: active
  Device-1: Qualcomm Atheros QCA9377 802.11ac Wireless Network Adapter
    driver: ath10k_pci
  IF: wlp2s0 state: down mac: f6:e5:60:81:48:81
  IF-ID-1: enp0s16u2 state: unknown speed: -1 duplex: half
    mac: 02:31:62:73:0b:6c
  Device-1: Qualcomm Atheros driver: btusb type: USB
  Report: rfkill ID: hci0 rfk-id: 2 state: down bt-service: enabled,running
    rfk-block: hardware: no software: yes address: see --recommends
  Device-2: Samsung Galaxy series misc. (tethering mode) driver: rndis_host
    type: USB
  Report: This feature requires one of these tools: hciconfig/bt-adapter
  Local Storage: total: 566.37 GiB used: 48.83 GiB (8.6%)
  ID-1: /dev/nvme0n1 vendor: AMD Radeon model: R5MP128G8 size: 119.24 GiB
  ID-2: /dev/sda vendor: A-Data model: SU650 size: 447.13 GiB
  ID-1: / size: 118.95 GiB used: 48.83 GiB (41.1%) fs: btrfs
    dev: /dev/nvme0n1p2
  ID-2: /boot/efi size: 299.4 MiB used: 584 KiB (0.2%) fs: vfat
    dev: /dev/nvme0n1p1
  ID-3: /home size: 118.95 GiB used: 48.83 GiB (41.1%) fs: btrfs
    dev: /dev/nvme0n1p2
  ID-4: /var/log size: 118.95 GiB used: 48.83 GiB (41.1%) fs: btrfs
    dev: /dev/nvme0n1p2
  ID-1: swap-1 type: file size: 6 GiB used: 0 KiB (0.0%)
    file: /@swapfile/swapfile
  System Temperatures: cpu: 42.9 C mobo: N/A gpu: amdgpu temp: 43.0 C
  Fan Speeds (rpm): N/A
  Memory: total: 8 GiB note: est. available: 6.66 GiB used: 2.75 GiB (41.3%)
  Processes: 216 Uptime: 16m Shell: Zsh inxi: 3.3.33

Everything worked before the updates. There was no sound now. Speakers are on.

I dug into the audio output settings. There was a checkmark for triple audio pro. Switched to speakers. And at the sub-tuning point I chose analog stereo duplex. Everything worked :slightly_smiling_face:


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.