Update Error on System Update

Hi

How can I fix this update issue:

looking for conflicting packages...
error: failed to prepare transaction (could not satisfy dependencies)
:: installing lib32-libcanberra (0.30+2+gc0620e4-4) breaks dependency 'lib32-libcanberra=0.30+2+gc0620e4-3' required by lib32-libcanberra-gstreamer
:: installing lib32-libcanberra (0.30+2+gc0620e4-4) breaks dependency 'lib32-libcanberra=0.30+2+gc0620e4-3' required by lib32-libcanberra-pulse
:: installing libcanberra (0.30+2+gc0620e4-4) breaks dependency 'libcanberra=0.30+2+gc0620e4-3' required by libcanberra-gstreamer
:: installing libcanberra (0.30+2+gc0620e4-4) breaks dependency 'libcanberra=0.30+2+gc0620e4-3' required by libcanberra-pulse`
5 Likes

Checking the update announcement is usually a good start.

21 Likes

Thanks! But I try
sudo pacman update

and get
error: no operation specified (use -h for help)

That was never proposed… try

pamac update

instead.

1 Like

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.